HolidayBuyer's Guide

Computer Help forum

Question

Unable to get rid of "MyWebSearch" Home page?

by zlzpqx / May 4, 2012 11:27 AM PDT

I have Windows 7.

On starting my computer, the home page of "MyWebSearch" pops up.

The instruction in the "Help" menu of "MyWebSearch" says that in order to uninstall it from my computer, all I have to do is to close all browser windows and uninstall "MyWebSearch" from the programs list available through the Control Panel. But there is no listing of "MyWebSearch" in my programs list.

How do I get rid of "MyWebSearch" for good?

Thanks!

Discussion is locked
You are posting a reply to: Unable to get rid of "MyWebSearch" Home page?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to get rid of "MyWebSearch" Home page?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Additional Information
by zlzpqx / May 4, 2012 11:43 AM PDT

Regarding my above previous post, I thought of adding that I use Mozilla Firefox 12.0 as my default browser.

Collapse -
Bogus issues
by pgc3 / May 5, 2012 1:19 AM PDT
In reply to: Additional Information

First, START then RUN, type msconfig, press enter, open start up, scroll list if in list with check mark, uncheck apply, reboot. Then go to MY COMPUTER, then PROGRAM FILES, if it is there, right click delete, this MAY do the trick. You would also want to look at what your homepage shows as , CONTROL PANEL-INTERNET OPTIONS. If it appears strange, highlight, backspace and type in Mozilla firefox or IE depending on what you use, click apply and retry. These arejust first things to try, there may be other issues but you need to start somewhere sod try the easiest things first. Good luck!

Collapse -
I solved my problem!
by zlzpqx / May 5, 2012 5:12 AM PDT
In reply to: Bogus issues

I solved my problem of getting rid of "MyWebSearch" as my home page by using Tools > Options > General. (Somehow this elementary solution had not occurred to me earlier!)

(I also removed "MyWebSearch" from the optional search engines for my default Firefox browser by accessing "Manage search engines.")

Thanks.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.