Computer Help forum

General discussion

Unable to connect to a specific domain

by BefuddledUser / April 25, 2004 11:00 AM PDT

This problem has got me completely baffled.

I'm not able to connect to a specific domain (misetings.com) from the network at my office. This has been happening for over a week. I haven't experienced the problem with any other domains.

I've tried connecting through IE and Mozilla, and have tried pinging through the command line, but I'm getting 404s and request timeouts. Links to misetings.com from any page on the web simply yield 404s.

It doesn't appear to be a DNS problem, since ping resolves the correct IP (207.44.172.110), then times out.

The funny thing is, the site is definitely up and running ... I can connect to it by telnetting to a Unix account and opening the site through Lynx. I can also connect from home, which uses the same ISP as my office (Charter), and is in the same zipcode.

The network in this office runs off of a router that's plugged into the Charter cable connection. I can't access the site from any computers on the network.

The domain hasn't been blocked specifically on this network, and the site isn't patently offensive. I'm guessing that something is happening on Charter's side, though I can't imagine what would be causing it.

The machines here are running XP. Any ideas?

Discussion is locked
You are posting a reply to: Unable to connect to a specific domain
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to connect to a specific domain
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Unable to connect to a specific domain. I got a certificate error.
by R. Proffitt Forum moderator / April 25, 2004 11:16 AM PDT

Seems that something is amiss with the sites certificate or configuration.

It's not something I think is an issue with your machine.

The Web Master needs to fix it.

Bob

Collapse -
Re:Unable to connect to a specific domain
by Dragon / April 25, 2004 11:07 PM PDT

I just now was able to connect. Apparently he has some problems:
just want to apologize for the lack of updates the past couple weeks.

"Basically it?s because I?ve been pretty busy with other projects, my internet was down, my computer crashed, I was arrested, my car was impounded, I was grounded, I had a family emergency, I had to trade for four Arcbound Ravagers, a volcano erupted, I had to appear on Springer - I?m not the father, my grandfather died, my hair dyed, my cat went in for surgery, I got married, I got a divorce, I was held captive by midgets......."

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?