Windows Vista forum

General discussion

Unable to Complete an Uninstall under Vista

by Bcarroll2919 / April 4, 2009 11:27 PM PDT

I am running the Vista Home edition and am having problems unstalling my old Computer Associates eTrust anti-virus software. I have tried this through the Programs uninstaller, it says the uninstall has completed and has me reboot the computer. I then tried to install new software (McAfee) but it detects the eTrust is still there. Looking through Windows Explorer I can see that half the directory structure is still there with licensing software etc. I've tried deleteing them but had to give myself all kinds of permissions to do so. I've run regedit deleting all referenced to this software and set the services to disabled. I am not a novice by any means at doing this, I'm an IT professional with experience with everything from Windows 3.1 forward but have never run into this. (BTW, I have reinstalled the eTrust to make sure I have some virus protection runninf.) Anyone have any ideas?

Discussion is locked
You are posting a reply to: Unable to Complete an Uninstall under Vista
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to Complete an Uninstall under Vista
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I have not fixed this one.
by R. Proffitt Forum moderator / April 5, 2009 12:41 AM PDT

But another title did that and what I learned was to download that software's latest version, install the latest and then uninstall it.

That cleared that title up and allowed the next title to be put in.

I'm sharing this as my solution. Some won't call that a solution and will want to do it some other way.
Bob

Collapse -
Try revo
by Techie_Master / April 6, 2009 8:48 PM PDT

I think some file of etrust is left in your computer. try to check in program feature and search them or you can use REVO UNINSTALLER to uninstall any software. revo have a facility to uninstall any program from registry also. it is easily available on net free.

Collapse -
Try this software
by techservices24 / April 7, 2009 11:13 PM PDT

You should try the "Revo-uninstaller" software to uninstall an antivirus program.

Collapse -
Installed new version.
by Bcarroll2919 / April 28, 2009 6:41 AM PDT
In reply to: Try this software

Thanks for the suggestions. I tried Revo but still part of the program was left. I ended up having to order a new version of the software.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?