Computer Help forum

General discussion

unable to activate new software (Server unreachable)

by robyn.allen / February 24, 2006 6:02 AM PST

Have been unable to enter the 30 digit registration code after installing artwork software from ColorWheel.
Their technical told me to disable my firewall. Doesn't work.
Tried next to disable my NortonSystemWorks anti-virus and reboot then disable my different firewall. Doesn't work.
Microsoft default firewall is set to "off".
Uninstalled my new SystemMechanic Pro 2006 in case somethere there is blocking. Doesn't work.
Tried on reboot F8 SafeMode to enter 30 digit registration code. Doesn't work.
Was sent a "ping" code for Start/run/*** from the software creator and my computer goes directly to his IP address so it can get there just not register the software. Stopped my pop-up blocker.
My internet cable is plugged directly into my DSL outlet and not going thru my AlphaSheild blocker. Doesn't work.
Last resort went to another computer also connected to the same DSL outlet and with just shutting down the firewall it went in and I was able to register within 1 minute. Not able to use the friends computer that it works in though and need it in mine. Why or What is holding my computer back from registering?
The company will possibly refund my money since I'm unable to open it with registration. My computer is running XP-Home with SR2 and all updates. Friend is running XP-Pro w/SR2. The software creator has no other solution. There must be an answer. I hate the words "Server is unreachable". Have had no problems with other artwork programs I've purchased and registered in the past month and no problems accessing secure bank sites. This was supposed to be a relaxing creative artwork CD. Instead it's just made for grey hair.

Next tried this: downloaded Norton cleanup tools to desktop to uninstall Norton completely. After reboot before reinstall of Norton I tried uninstalling ColorWheel 2CD's and reinstalling them with no antivirus, firewall turned off and direct connection to DSL. "Server is unreachable" still after putting in the 30digit registration. Reinstalled NSW now to write this "ASK FOR HELP"

Purchased software from www.colorwheelco.com and the creators of the software are www.pegmaris.com

Discussion is locked
You are posting a reply to: unable to activate new software (Server unreachable)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: unable to activate new software (Server unreachable)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Only one idea here.
by R. Proffitt Forum moderator / February 24, 2006 6:26 AM PST

Sorry but you did all that I would try save this one thing.

Run WINSOCKXPFIX. It knocks the winsock back to stock settings that spyware can hijack. If that works, consider running EWIDO to toss the bums out.

Bob

Collapse -
Server is unreachable
by robyn.allen / February 25, 2006 6:08 AM PST
In reply to: Only one idea here.

Tried downloading winsockxpfix and it still doesn't work. I shut off the antivirus and firewall and had the computer connected directly into the DSL. When I put in the 30 digit registration for each program - it's still Server is Unreachable.GRRRRRRRRR. Regarding the total internal cleaning System Mechanic cleans up all the messes in the registry and keeps everything running beautifully.(thanx for EWIDO though) This artwork software definitely works for others BUT NOT ME. The software creator is seeing if there is anything else they can do. Appreciate your words Bob.

Collapse -
"Tried downloading winsockxpfix "
by R. Proffitt Forum moderator / February 25, 2006 6:34 AM PST
In reply to: Server is unreachable

Since you tried to download and failed, tell a bit more. it's quite a small utility and I've yet to find this one fail.

Bob

Collapse -
I repeated the winsockxpfix
by robyn.allen / February 27, 2006 2:58 AM PST

it backed up the registry then did it's thing again and still not able to activate the software code. Also tried from start/run/cmd ipconfig /flushdns and pressed enter and tried again to activate. Server is still unreachable. Wrote to the software creator on the weekend - he said "can you wait for a few days and I'll work on it more?" Formatting my hard drive is not an option either because I don't have that time to install my dozens of programs and other software. I've already done 8 hours of uninstalling and reinstalling and tweaking to try and get to a brick wall over and over again. Almost ready to thro in the towel.

Collapse -
Seems they know about the issue.
by R. Proffitt Forum moderator / February 27, 2006 3:01 AM PST

That's a big clue there.

"can you wait for a few days and I'll work on it more?"

Is this an URL that I can see if it's up?

Bob

Collapse -
this is what I purchased
by robyn.allen / February 27, 2006 6:19 AM PST

from www.colorwheel.com their Paint CD and Color wheel and the software creator is www.pegmaris.com that creates the 2x use software. I hope they are not just dangling a carot in front of me and will solve this issue.

Collapse -
DeeDee, Just A Thought..
by Grif Thomas Forum moderator / February 27, 2006 3:22 AM PST
In reply to: Server is unreachable

Make sure that you've got the newest version of Java and the Windows Script engine. Both are used frequently on chat sites..Click on the link to Sun's Java below, then click on the ''Download JRE 5.0 Update 6'' download link that is in the ''JRE 5.0 Update 6 includes the JVM technology'' section. Download the full ''Windows Offline Installation'' file to your desktop,(about 15 MB), scan it with your antivirus (just to be sure it's clean). ONce that's done, if you've already got a Sun Java version on the computer, open the Control Panel, double click on the "Add/Remove Programs" section, then uninstall all previous version of the J2SE Java listed there. Once that's done, then install Java 1.5 from the downloaded installer.

http://java.sun.com/j2se/1.5.0/download.jsp

AFter that, download and install the updated Script engine from the appropriate link below:

Windows Script 5.6 for Windows 2000 and XP

At the link above, you'll need to validate your version of XP which isn't a problem as long as its legal.

After everything is installed, then open the Control Panel, double click on the ''Internet Options'' icon, then click on the ''Advanced'' tab. When that loads, scroll down to the ''Java(Sun)'' section and make sure there is a CHECK mark next to: ''Use Java,....''. Click on Apply. Then scroll to the ''Multimedia'' section and place a CHECK mark in the ''Play Sounds In Web Pages'', ''Play videos in Web Pages'', & ''Show pictures'' box and UNCHECK the box next to ''Show download Placeholders:'', then click on Apply, then Ok.
___________________


Hope this helps..

Grif

Collapse -
checked my version of java
by robyn.allen / February 27, 2006 6:15 AM PST

it shows I'm running
build 1.5.0-04-b05
and now I'm not sure if that is current but it sure looks like the one you posted.
This I found in the DOS - CMD - java -version

Collapse -
You Have An Older Version And...
by Grif Thomas Forum moderator / February 27, 2006 6:44 AM PST

...you probably need to update the Windows Scripting Engine as well..Try the suggestions I posted. You'd be amazed how many problems the Script engine solves.

You have the Java 5 Update 4 while the current one I provided is Java 5 Update 6.. Recent vulnerabilities require the Update 6 to be installed.

Hope this helps.

Grif

Collapse -
updated Sun Java - Still server is unreachable to activate
by robyn.allen / February 27, 2006 9:34 AM PST

Thanks Grif, I've uninstalled my old versions of Sun Java and installed the latest plus the Windows Script 5.6. Rebooted then shut down the firewall and tried opening the CD artwork program to put in the activation code. Server unreachable again.

Shut down the machine went for dinner and tried again closing down my antivirus software, rebooting then shutting down my firewall and making sure I'm connected directly into my DSL. Opened the artwork program and the darn thing is still "Server unreachable...." The things I have learned (sigh). Thank you for trying though.

Collapse -
Which Firewall
by TONI H / February 27, 2006 11:42 PM PST

XP's firewall or a third party type? I had a similar problem with my satellite modem service, and found I had to have the XP firewall enabled in order for me to get to some websites....but the kicker was I had to give permission in the firewall program for Starband (my satellite service) and use the port numbers for UDP and TCP they gave me to put in.

Perhaps if you could get the port numbers from the website people you've been talking with that they use for that particular server to activate the program, you could temporarily give permission within your firewall program by adding them to it with that port number?

You might have something in your hosts file that has it blocked without your knowledge, too, as we don't know what other types of programs are installed that add to that hosts file.

TONI

Collapse -
Last resort - tried new SunJava
by robyn.allen / February 28, 2006 3:40 AM PST

uninstalled my old Java and followed thru to update to the latest. Still ''server unreachable''. The software creator told me to hold off doing any other changes and give him a few days to try and solve this issue. My fingers are crossed and really hope he solves this issue that only my machine has.

Collapse -
no solution found for "Server Unreachable"
by robyn.allen / March 9, 2006 6:27 AM PST

Throwing in the towel and asking for a refund for the 2 CD's from pegmaris. My computer is the only one in the world that won't accept the registration numbers. 4 weeks of trying and tweaking and uninstalling and reinstalling - I have the cleanest computer thats running beautifully except for these Artwork CD's. Thank you everyone for trying!

Collapse -
no solution to my problem - money refunded
by robyn.allen / March 24, 2006 3:51 AM PST

Tried so many changes and tweaks in my computer but could not get it to accept the software registration code. Seems I'm the only one in North America. BUT the software creator refunded my money promptly. Only left with a nagggggging thought as to why - what have I missed in this solution.
But wanted to thank everyone who made suggestions. I'm glued to my computer and perhaps this is my computer saying that I shouldn't take out my acrylic paints and try other creative painting.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.