Hi PhilomenaMaria,

I see there is another setting that can cause this issue. Have you checked that motion lighting is disabled? You can find this under menu > picture > advanced setttings > motion lighting.

Regards,
HD Tech