Computer Help forum

General discussion

TV/VCR eject issue

by Seniuse / December 27, 2007 12:55 PM PST

I own a Sylvania SSC130 TV/VCR, and something happened to the VCR portion that has effected the TV. It all started when I put in a tape to watch, and it got stuck, and suddenly the TV shut off. I turned it back on, and it tried to eject, and it was making horrible noises. It wasn't succesful in the ejection process. I had to take the thing apart and remove the tape. I removed the tape, but it's still trying to eject. When it tried, it failed, and thus, shut off. So it appeared that I had fixed the problem after messing around for a while. The tape ejects just fine, however, after it's done ejecting, it appears it continues to attempt to eject. After a while of that, it shuts off. I've tried unplugging it for a while, and plugging it back in, but it still tries to eject on powerup. The VCR is pretty much useless at this point. The glass lense tube broke off. I still have it, but I don't plan to use the VCR again after I fix the problem. I don't know what the problem is, and I'm having trouble locating the mode switch. That could give me some answers. It has displayed the word "eject" on screen with a few different letters following it at different times. I've seen R, T, and C. What do those mean? I've never really dealt with this sort of thing before, so please excuse my lack of knowledge.

Discussion is locked
You are posting a reply to: TV/VCR eject issue
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: TV/VCR eject issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by Seniuse / December 27, 2007 1:04 PM PST
In reply to: TV/VCR eject issue

Sorry, wrong forum! This should be in the "Home audio & video" section...

Collapse -
Be VERY Careful
by Jimmy Greystone / December 27, 2007 1:07 PM PST
In reply to: TV/VCR eject issue

Be VERY careful when you're messing around with a TV. The capacitors on TVs can store lethal charges of electricity for DAYS. Be VERY VERY careful when you're tinkering with things, because one slip and you may wind up dead or hurting very badly.

That might also be part of your solution. The TV can store a charge for several days, so try leaving the whole thing unplugged for about a week and see if that helps.

Otherwise, electronics aren't really designed to be repaired these days. You either swap out entire boards at a time or swap out scrap the entire unit and replace it with a new one. There likely isn't anything you're going to do to fix the thing. Either hook up an external VCR or scrap the whole idea of watching videos on that particular TV.

For what it's worth, this is why I avoid integrated components like that. Imagine what would have happened if the TV had gone out instead of the VCR. The whole thing is useless, because you can't very well separate the VCR aspect of it. It really is much better to have separate and interchangeable parts. If the TV or VCR goes, you just replace it with another. All nice and simple.

Collapse -
by Seniuse / December 27, 2007 1:59 PM PST
In reply to: Be VERY Careful

Thanks for the response.

However, my concern isn't really watching videos with this TV. My concern is doing ANYTHING with the TV. The TV shuts off after trying to eject a tape that isn't there. I want it to forget about the VCR, and be able to just be a TV. I would throw away the whole VCR if the TV wasn't dependant on it. I've tried just having the VCR absent, but the TV still tries to eject a tape, and since it can't, it shuts off. I've gotten close before to have this TV survive on its own. I've put a tape in before and somehow it started playing it, after it started playing, I just pressed stop and was able to use the TV. But when I shut it off and turned it back on, it tried to eject the tape (Repeating the whole shut down proccess), and the tell-it-to-play trick didn't work again. Hopefully I'll get a cheap new TV anyways, but I'd like to be able to watch something until then.

Collapse -
If you are skilled enough
by lacsr / December 28, 2007 8:22 PM PST
In reply to: Thanks

You can remove the case on the TV and find the switch that tells the mechanism that the tape has ejected. More than likely either the switch is stuck or has something caught in it. Either way, you are going to have to explore the insides of the VCR portion to find it. If you are not up to the task, then maybe a friend will try. You are not really out anything if you do not try. The TV does not work now, correct?
BTW: When you find the problem and correct it, then you probably can use the VCR portion again.

Collapse -
by Seniuse / December 29, 2007 1:24 PM PST

I've taken apart the TV and I actually removed the VCR so I can look at it to fix the problem. There's a flimsy plastic lever right next to where the tape come out. I don't know if this is the switch, but it might be. I'll check it out.

And by the way, in order to use my VCR again, I'd have to super glue the optical lense back on. It broke off in the ejection process. If I could find the mode switch, that would really really help. I've heard that most of them are rotary switches, but there appears to be no such thing on my VCR. I looked around on the board the VCR was attached to, and found nothing as well. I'll try fiddle around with the plastic lever. That might be a problem.

Collapse -
That optical lense
by lacsr / December 29, 2007 8:11 PM PST
In reply to: Yeah

Is probably the device that looks for the tape start or end. The clear leader at the end or start of the tape will trigger the mechanism to stop. Depending on how your VCR is setup, it may think the end of tape has been reached and that is why it is trying to eject. Did it eject at the end of the tape before this problem?

Collapse -
by Seniuse / December 30, 2007 1:53 AM PST
In reply to: That optical lense

Yes it did! That's what started the whole thing. The tape was at the end when I put it in, and it screwed up. I was going to try to rewind the thing, but it was already too late after that. So maybe I'll try super gluing that back on. I'll have to see which way it goes first.

Collapse -
I have the same problem. ..
by Tasst70 / April 8, 2016 4:57 PM PDT
In reply to: That optical lense

It keeps turning off. Says its ejecting. Can I just cocer the eye? How was this resolved?

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Samsung Galaxy S8's major makeover

This year's flagship phone gets a sexy new design and Bixby, a house-made digital assistant.