Windows Legacy OS forum

General discussion

Turning on cookies in Internet Explorer

by wgrayson / March 11, 2004 2:39 PM PST

I'm trying to access aol through the AOL.com portal, and I get prompted each time to turn on my cookies!
I'm running zone alarm, and I turn it off. I've gone to Internet Options and turned the security options to LOW, as well as manually opted to accept cookies from the PRIVACY tab. I still get the same message that I need to turn on my cookies.

With Zone Alarm off, I can access AOL from Netscape, however. If it makes any difference, I'm behind a standard firewall provided by my linksys router.

Thanks.

Discussion is locked
You are posting a reply to: Turning on cookies in Internet Explorer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Turning on cookies in Internet Explorer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Turning on cookies in Internet Explorer
by glb613 / March 11, 2004 7:24 PM PST

You need to change your settings in the Zone Alarm program.

Collapse -
Re:Turning on cookies in Internet Explorer
by Cursorcowboy / March 11, 2004 10:14 PM PST

1. Read this articles concerning cookies and then completely clear the cookie folder as explained in the link for Q278835 - How to Delete Cookie Files -- if there isn't any needed whatsoever, and then set things up as described, [How to Manage Cookies in Internet Explorer 6 (Q283185)].

2. Download the "12-Wash" utility from Tucows -- I guess that means five (5) as there are five pictures of a cow, that is listed in the "Index" near the bottom of the page -- a free!1.5MB file.

3. When executed, you'll see the tab IE, IE, AOL (click to see a screen shot) which when clicked give you the option to delete "cookies" among other things along with an "Except" button that allows you to select cookies to keep -- a history recorded in the system registry and not changed unless you do so.

4. Create a Shortcut to this program and placed in the Startup folder that purges cookies you have elected not to keep each time the system boots:

<drive> \ <path> \12wash.exe /silent /washall

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?