Windows Legacy OS forum

General discussion

Turn off sharing on 'C' drive

by gswarts / March 29, 2004 11:16 PM PST

When I right click the 'C' drive and turn off sharing, it doesn't stay turned off. Is there a way to get it turned off permanently. My virus program suggested me turning off sharing on 'C' drive and to put a password with Administrator. I was getting reports every day with them detecting virus worms. The password worked as I don't get them anymore. Maybe the sharing is turned off too but under Preferences it shows sharing the next time I log on.
Thanks for your help.

Discussion is locked
You are posting a reply to: Turn off sharing on 'C' drive
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Turn off sharing on 'C' drive
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Turn off sharing on 'C' drive
by jconner / March 30, 2004 12:16 AM PST

Be sure you are administrator and be sure you hit apply, not just OK.

Collapse -
Re:Re:Turn off sharing on 'C' drive
by jconner / March 30, 2004 12:20 AM PST

And make sure you turn off for all users.

Collapse -
Re:Re:Re:Turn off sharing on 'C' drive
by gswarts / March 30, 2004 11:22 PM PST

Thank you for your help. I did a right click on the 'C' drive and went into sharing and turned off the share also on preferences. Made sure it was for all users and did the apply. I think it worked.
thanks you again.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?