Windows Legacy OS forum

General discussion

Tufenuf ? about url link

for kellys-korner xp tweak

When I click on link you provide in your post all I get is loading then it changes to untitled.

I can access it by typing in the url using the same address you provide.
I can bookmark and return to the site with no problems

Any ideas why it will not work from your link. All other links working fine.

Windows XP SP2
Firefox 2.0.0.1
Ad block
All recommended protection and clean scans

Thanks
Ray

Discussion is locked
You are posting a reply to: Tufenuf ? about url link
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Tufenuf ? about url link
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Do you mean

In reply to: Tufenuf ? about url link

Collapse -
Re: Tufenuf ? about url link

In reply to: Tufenuf ? about url link

Collapse -
Re: Tufenuf ? about url link

In reply to: Re: Tufenuf ? about url link

http://www.kellys-korner-xp.com/xp_tweaks.htm

This is the new link from the last reply from Tufenuf it also just gives me loading then untitled and a blank page and done in the status bar.

Copy and paste the link and I also get untitled if I type it in or use the bookmark I get the site.

The link to the main site works fine.

Have not tried IE6 as it my last resort browser.

Rather strange happenings with just this one link

Thanks for the help
Ray

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.