Computer Help forum

Question

Truble with my new gpu

Hello guys, a month ago I baught a new gpu ( 1050ti ).
Before I had a 750ti, but it was to weak for me so I get my self this bad boy.
But I have a problem with it, when I play any type of fps(cs go, pubg etc), I have some frame drop when I move my mouse.
I don't have this lag spike in league or osu! but only in fps.
I've installed new drivers, uninstall the old one, 3 times...
And it get worse when I got my new case ( corsair spec 03).
My setup is :
-8g ram ddr3 ( 2*4 with two diffrent ram)
-proc i5 4460
-MSI GTX 1050ti
-Gigabyte H97-HD3
-Win 10 64bits
-PSI 500W Cooler master b500 ver.2
Thanks for any type of help.

Discussion is locked
You are posting a reply to: Truble with my new gpu
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Truble with my new gpu
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Even the 1050 should drop frame or rate.

In reply to: Truble with my new gpu

Collapse -
Getting worse and worse

In reply to: Even the 1050 should drop frame or rate.

The thing is that I didn't have all those drop frame when i've installed it.
It's getting realy worse and worse with time...
The day when I've installed this gpu I could play PUBG on meduim without any lags.
Now a day It's impossible to play at very low.
There has to be a problem, it can't be the gpu it self that drop the frame becaus it's not powerfull enough, it's seems impossible becaus before I had a 750ti and I could play cs go with the same setting at 140 fps, now i'm close to 100, sometimes it even gets at 60, with a 144Hz screen it's anoying.
Idk meybe it's my PSI, it's to low on watts or something like that.
And it's not like the frames drop when scene is busy, it's all the time when ever I move the mouse ingame.
Thanks for replying and for help.

Collapse -
There are so many causes of reduced performance

In reply to: Getting worse and worse

Collapse -
The speccy raport

In reply to: There are so many causes of reduced performance

Collapse -
Clarification Request
Is it a wireless mouse?

In reply to: Truble with my new gpu

If so, have you replaced the battery in it?

Collapse -
Counterintuitive setting.

In reply to: Is it a wireless mouse?

I still recall a stumper from last year. Overall bad performance. The client had increased the mouse polling rate "for better performance." Nope.

All Answers

Collapse -
Answer
Speccy reading. OK, is the monitor plugged into the 1050?

In reply to: Truble with my new gpu

1. The first thing I see is the Intel and the 1050 graphics. What's plugged into both video outputs?

2. Java. If you use it, look to update it to 152. If not, uninstall. Rarely used.

3. Gameboost. Use at your own risk.
https://steamcommunity.com/app/107410/discussions/0/154642447919837954
and other discussions.

4. IOBit items. not advised. Usually creates more problems than they solve

5. nox_adb? Running at time of gaming? Won't this soak a CPU?

6. So many svchost. Did you turn off the item I noted in my second reply about sharing updates?

7. BAD NEWS. THE HDD ST1000DM003 has too many errors. This can create all sorts of issues.
Values 00, 07, etc.

8. VB-Audio Cable Virtual. Another thing that can cause odd unexplainable slowdowns.

The HDD looks like it's in trouble but there's gamebooster, iobit, virtual audio cable and what else we can do without?

It's not clear what is causing the problem but there is something here.

Also, the RAM didn't report as dual channel. If it's single channel you get less GPU performance (CPU to from GPU speed is lower.)

Collapse -
The monitor is plugged into the 1050ti.

In reply to: Speccy reading. OK, is the monitor plugged into the 1050?

1. The only thing that's plugged into 1050ti outputs it's my screen ( acer )
2.I'll look for the update.
3.pass
4.I'll remove them if they creates problems.
5.I'm not running this whem i'm playing other games.
6.I have all that thing turned off for sure, I've double checked .
7. Is there any way to fix this ?
8.I'll remove it, used to be a device to run Team Speak 3 music bot, but now with discord it's useless.
It's true that sometimes I see the svchost using 1gb of my ram, my HDD it's always working at 100% more or less, I've pluged the ram one next to the other one, I saw on some pcs that they have one free slot betwen 2 ram.
Idk if it's related to this problem but sometimes loading last for too long, in PUBG or H1Z1, sometimes I don't have the lobby because the loading last for too long.( meybe it's related to all those lags)
Anyway thanks for help, I've wrote this problem on some french forums but they all told me to get a new PSI, I wasn't convinced so I've try with an english one and you guys seems to be more aware of that type of problems. (btw the mouse isn't wireless)

Collapse -
So did you turn off UPDATE SHARING?

In reply to: The monitor is plugged into the 1050ti.

The 100% disk use is another sign of a failing HDD. HDDs are no longer repaired. If they start downhill it gives you some time to replace. Seagates are often found with issues and mentioned widely on the web. I leave a Seagate alone if the report is clean.

The 100% disk use is going to cause issued in performance, game loading time and more.

I have no reason to suspect the PSU yet. Do you have information that would cause me to write about this PSU?

Collapse -
Yes I did turn it off

In reply to: So did you turn off UPDATE SHARING?

There are some people on other forums that told me that my graphic card is running worse and worse because the PSU is not strong enough(500W) and this version ( cooler master b500 v2) is a bad one, it make many trubles.
At least that's what they told me.
But is it realy the HDD that makes me lag this much? And only in mouse moving situation ?
This is realy wierd, it looks like the GPU is not working at 100%.

Collapse -
The only thing here

In reply to: Yes I did turn it off

Is your faith. I've seen this so many times that well, no doubt here. Hope you figure out why 100% disk usage. Can be some app or bad HDD. The speccy shows issues with the HDD but some folk want to fix the HDD. I haven't seen HDD repairs in about a decade.

Collapse -
I'll not try

In reply to: The only thing here

To repaire the HDD cuz I don't know how to .. heh
But i'll see how the pc will work with my new settup which i'll get next month, they i'll be able to see if i have to change the HDD or not, probably yes but i hope he'll last for 2 month atleast Silly
Thanks for your help !!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.