Networking & Wireless forum

General discussion

Trouble w/ connecting w/ to Wireless Network with Airport

by oneCNETuser / June 16, 2007 11:35 AM PDT

At work, they have wireless network connection setup on one of the computers. When I brought my Windows laptop and tried to connect to the work's wireless network, all I needed was to punch in the password. But when I brought my Mac, I thought it would be just as easy. When I clicked the Airport icon and chose the work network, it asked for a password just like when I was using my Windows. But it won't accept the password. Please help me!

Discussion is locked
You are posting a reply to: Trouble w/ connecting w/ to Wireless Network with Airport
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Trouble w/ connecting w/ to Wireless Network with Airport
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try our Mac Forums.
by R. Proffitt Forum moderator / June 17, 2007 12:43 AM PDT

And be sure to note exact versions of your OS and machine.


Collapse -
Airport Wireless connection issue
by oneCNETuser / June 17, 2007 4:49 AM PDT
In reply to: Try our Mac Forums.

I have an iMac Core 2 Duo v 10. When I click on the Airport icon to choose the wireless network system at work, and it's set to WEP(eg: there's also LEAP, WPA-->I don't understand) by default and asks for a password. I enter the wireless network key, but it fails. Yet the same password works on my Windows laptop for connecting to my work's wireless network. Please help me...

Collapse -
Try our Mac Forums. See link.
by R. Proffitt Forum moderator / June 17, 2007 5:07 AM PDT
Collapse -
Simple question about Airport
by oneCNETuser / June 17, 2007 10:48 AM PDT

Since I am too lazy to existing forums for my problems, I went on my own hunting and found out that the '$' is needed before the hexidecimal password. So I was wondering could this be a possible solution to my problem. (Version 10.4.9, 2.33 Ghz Intel Core 2 Duo, Safari Version 2.0.4(419.3))

Collapse -
Sorry, I didn't mean for you to search the forums...
by R. Proffitt Forum moderator / June 17, 2007 10:51 AM PDT

Just to post in one that our Mac experts frequent.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?