Networking & Wireless forum

General discussion

trouble connecting 2nd XP laptop wirelessly to Belkin router

I am having trouble connecting a 2nd computer wirelessly to my Belkin Cable/DSL Gateway router. I can connect both to the internet if one laptop is connected wirelessly and the other is connected directly to the router. If I try and connect the 2nd laptop with a wireless network connection it will find the network but when I connect, it says I have limited or no connectivity. If I try to repair or reconnect I get an error saying the network did not assign a network address to the computer and it can't renew the IP address.

I have gone online and looked at the router settings and I have DHCP enabled and the DHCP server has an IP Pool of 192.168.2.2...100. I have updated the firmware on the router to the latest firmware.

I have tried this with multiple laptops all running XP. It gets the same response on the 2nd laptop no matter which laptop I try to connect to 2nd. The first one works, the 2nd one does not.

It is set to automatically assign the ip address from the ISP.

Any help would be appreciated!

--Lisa Robinson

Discussion is locked
You are posting a reply to: trouble connecting 2nd XP laptop wirelessly to Belkin router
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: trouble connecting 2nd XP laptop wirelessly to Belkin router
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
First...

In reply to: trouble connecting 2nd XP laptop wirelessly to Belkin router

Try it with the settings we have in our forum sticky.

Next, tell us what's different, if it ever worked and a link to your Belkin model product. I didn't find it in your post.

Bob

Collapse -
answers to your questions...

In reply to: First...

Here is a link to the manual for the Router (F5D7230-4):

http://www.belkin.com/support/article/?lid=en&pid=F5D7230-4&aid=5130&scid=0

I read the forum sticky...didn't see much Belkin specific info but:

yes, I'm broadcasting SSID
yes, I tried WinSock XP Fix
yes, I installed the firmware update twice to make sure

no, I'm not using WPA security...one of our laptops is older and does not support WPA. I'm using 64bit WEP security instead.

We have never successfully gotten it to work with two laptops wirelessly...only one.

Collapse -
set a static ip adress or change the channel on the router

In reply to: answers to your questions...

Lisa

Have you tried setting a static IP on the laptop, to see if that helps. alternatively try changing the wireless channels on the router.
on the pc that is connected to the router go to http://192.168.2.1 and select from the menu on the left "channel and ssid".
try all channels to see if this solves the problem. the error message you get is either a channel issue or the encryption key is incorrect.

Collapse -
Is it set for Wireless Bridge or router mode.

In reply to: answers to your questions...

While we all know that issue with WEP where someone can hijack your MAC address and you can't connect and WPA cures that... I see this unit has a bridge mode that would do almost as you are telling.

WEP is dead. Find a way to fix that if you want to avoid that headache and time lost.

-> You need to do one last test. Take it to a wifi hotspot. If it fails there then we know it's the problem unit.
Bob

Collapse -
See where it says

In reply to: answers to your questions...

wireless bridging? Uncheck it and reboot the router.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.