Networking & Wireless forum

General discussion

Trendnet tew-633gr router problems

I purchased a trendnet tew-633 N router and have had nothing but trouble ever since. I have an XPPRO and vista side by side. I went through the setup disk on one then the other attempting to get them both to work. The comp that I didn't set it up on accesses the net fine, but the setup comp does not. I can put in trendnet's ip add. and bring it up but neither firefox, IE, or opera browsers work. The comps are both using the lan connections as I am not even considering using the wireless for a different xp machine until I can get these two to play together. I am not very savvy on the nuts and bolts or I would try and manually configure from the trendnet page. Any help greatly appreciated. Thanks in advance.

Discussion is locked
You are posting a reply to: Trendnet tew-633gr router problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Trendnet tew-633gr router problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You didn't tell if your old machine was on DSL.

In reply to: Trendnet tew-633gr router problems

So I can't guess if you need to uninstall Verizon or other DSL software.

Why did you not tell this?

Collapse -
trendnet router

In reply to: You didn't tell if your old machine was on DSL.

Sorry, on cable via motorola modem

Collapse -
Is ZONE ALARM installed there?

In reply to: Trendnet tew-633gr router problems

Please share anything that is different from stock.

Collapse -
Zone Alarm

In reply to: Is ZONE ALARM installed there?

Yes zone alarm is installed but disabled it for the setup with no difference noted. I went ahead and setup the wireless trendnet usb adapter to an xp comp in another room and it worked for the wireless but have the following message on the xp pro comp that the router was setup on: Windows - System error There is an IP address conflict with another system on the network
BTW on the vista comp(the one that I can browse on, under network map, both the vista and xp pro are shown along with the trendnet router. Still no luck with the xp pro comp.

Collapse -
There is an issue with ZA.

In reply to: Zone Alarm

Uninstall it for now. Remember that ZA disabled can still cause the connection to fail. The reason for this issue is at our XP forum so I'll stop here.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.