Laptops forum

General discussion

touchpad

I have a dell inspiration 1100...and when I first got it I did not like the Idea that you can left click just using the touch pad and somewhere I found how to disable that feature.
But it seems that something maybe SP2 enabled that feature again and I can not remember how to disable it again.
I did get the latest driver but that did not help.
Can anyone help me disable that part?

Thanks
Gene

Discussion is locked
You are posting a reply to: touchpad
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: touchpad
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
SP2 probably uninstalled drivers

In reply to: touchpad

You need to reinstall the driver for your touchpad. Log onto Dell Support and search for drivers, and get the touchpad driver, install it, and in that control panel you'll find the way to disable tapping.

Collapse -
Thank you

In reply to: SP2 probably uninstalled drivers

I did install a newer driver today with no luck I still did not have that option but I went back to dell and they gave me an option for a different driver and this one has the option to disable tapping .
All is well
Thanks again
Gene

Collapse -
Microsoft Intellipoint Mouse Installed-touchpad dv. gone

In reply to: SP2 probably uninstalled drivers

Ryan,

After I downloaded the Microsoft Intellipoint software my touchpad software disappeared, so I was not able to disable touchpad.

Per your recommendation, I reinstalled tp driver from Dell site and solved the problem. It was a big help because as I typed, I inadvertantly hit the touchpad moving my mouse position. I disable the clicking option on the touchpad.

Thanks.

Dan

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.