Windows Legacy OS forum

General discussion

To begin, click user name ???

by bently / July 21, 2006 3:57 AM PDT

Using XP home, sp2, single computer, single user, not networked. SBC DSL and Mozilla 1.7.12.

This just started yesterday... ???

When I boot the computer, instead of opening straight to desktop, without any passwords, the screen that shows now shows...

Windows XP, and an icon with chess pieces, and USER, 808 unread messages. TO BEGIN CLICK USER NAME.


I can not find any UNREAD MAIL messages in Mozilla or Yahoo. I checked Yahoo Mail and there were only about 25 SPAM messages in the SPAM file, but nothing else.

I do not want to have to click on anything to get to the desktop. WHAT can I do to get rid of this and have computer boot to desktop?

Thanks

Ben

Discussion is locked
You are posting a reply to: To begin, click user name ???
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: To begin, click user name ???
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Could that icon with the chess pieces be user name??
by DarCLew2 / July 21, 2006 4:40 AM PDT
Collapse -
Use TweakUI...
by John.Wilkinson / July 21, 2006 4:59 AM PDT

Just use Microsoft's TweakUI (*Direct Download*) to auto-login. In TweakUI, expand Logon, select Autologon, check the box next to "logon automatically at system startup," enter your username (and password, if applicable," then click OK and reboot. From then on it will automatically log you in without taking you to the Welcome Screen first.

Hope this helps,
John


P.S. That Unread E-mail count doesn't work well at all, especially if you wish to use someone other than Outlook. If you do decide to use the Welcome Screen in the future, you can turn off that Unread Mail count by using TweakUI as well.

Collapse -
curious about the 831 unread emails (it went up)
by bently / July 21, 2006 7:04 AM PDT
In reply to: Use TweakUI...

Thanks, Tweak did it!

"808 unread messages" jumped to 831 on last boot that showed screen I wanted to get rid of.

Tweak UI got rid of the offending page and am booting normal now.

BUT, curious as can be... where are those 831 messages. I do not use MSIE, never did. Could I be getting mail (spam) on the MSIE mail program without me ever activating it??

The only email program I ever opened was on Mozilla. SBC DSL has a mail account for me on YaHoo, but all I get there is 30 to 40 chances a day to buy Viagra, or URGENT notice that my PayPal account has a problem that I need to take care of... only problem, I don't have a PayPal account. However, if I ever need viagra, I will know where to get it.

Thanks

Ben

Collapse -
Probably a glitch...
by John.Wilkinson / July 22, 2006 1:43 PM PDT

Outlook Express and Windows Messenger (the two that can update that count by default) have always been fun, and usually more trouble than they are worth. Unfortunately Windows Live Mail Desktop (Beta) seems to suffer from the same problem...I receive a single new e-mail and it insists I have received 3, 7, or more new e-mails. I once received 3 new e-mails and it reported 87 new ones. I just chalked it up an more buggy Microsoft products and ignored the glitching.

Regards,
John

Collapse -
Micro$oft BUGGY??? ; ^ )
by bently / July 23, 2006 3:07 AM PDT
In reply to: Probably a glitch...

Thanks John, appreciate the info.

Ben

Collapse -
found answer to UNWANTED boot screen...
by bently / July 24, 2006 6:31 AM PDT

Using win xp home, sp2 all updates (auto update) I have one computer, I am the only user and am not networked with any other computer.

Tweak UI did not help on the ''TO BEGIN CLICK USER NAME'' boot screen, it kept returning.


I found that I had an account on my computer I did NOT install.... AGAIN (removed it in 2004). I had Microsoft.net Framework 1.1 and ASP.NET on my computer in 2004 and removed it. I did not install it again, so I wonder where it came from???


The unwanted account was... ''ASP.NET Machine A... '' Limited Account and Password Protected.

Microsoft.net Framework 1.1 configure and Microsoft.net Framework 1.1wizards in docs & settings, all users.
This is what caused the ''TO BEGIN CLICK USER NAME'' screen.


Found the following info on GOOGLE, I do not understand HOW or WHY it got installed on my computer

The aspnet_wp or ASP.NET Machine Account is created when the Microsoft .Net Framework 1.1 is installed onto a Windows XP computer. The user is created to run the asp.net worker process used in Microsoft's Internet Information Services, which allows ASP.net to run on your local web server (This is pretty much its only use, it is not used to run normal .net managed executables). There is not a need to worry about this user's presence; it was not created in malicious way.

ASP.net is a programming framework built on the common language runtime (Microsoft .net framework) which can be used on a server to build powerful Web applications.

I removed it using Control panel and computer boots normal now.

Any ideas why ASP.NET Machine A... would appear again on my computer??

Thanks

Ben

Collapse -
Windows Update...
by John.Wilkinson / July 25, 2006 1:07 PM PDT

The .NET Framework is installed with various software, particularly Visual Studio, as well as through Windows Update. After you uninstall, visit Windows Update and run the 'custom' scan. When you see the .NET Framework listed, click the plus sign to the left to expand the description and then check the box to ignore that update in the future. That will prevent it from coming back through Windows Update.

Hope this helps,
John


P.S. Right now I have .NET Framework versions 1.1, 2.0, and 3.0 Beta installed, as well as .NET Compact Framework 2.0. Happy

Collapse -
(NT) (NT) Thanks John, I will do it.
by bently / July 25, 2006 2:27 PM PDT
In reply to: Windows Update...

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!