Mac OS forum

Question

Time Machine stuck?

by knharperfs / June 1, 2012 4:19 AM PDT

Ever since I copied the contents of my old Macbook running 10.6.8 to my new Macbook Pro (early 2011, 10.6.8) Time Machine has not completed a backup, although working beautifully prior to that exchange. TM will start and run for a few minutes then stop with no error message. Last backup always says May 12, 2012, the day I swapped files to the new computer. I ran Console to see what was happening, and apparently TM is stuck on a file called Safeconnect, saying no such file or directory. (Other lines, too many to repeat here.) Spotlight search shows no such file. SafeConnect is used by my employer (UA Fort Smith), but I have never installed it on my own personal macbook or macbook pro. Any way to get TM to work properly again? Thanks.

Discussion is locked
You are posting a reply to: Time Machine stuck?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Time Machine stuck?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
How did you "Copy" the contents of your old Macbook
by mrmacfixit Forum moderator / June 1, 2012 10:27 AM PDT
In reply to: Time Machine stuck?

to the new one?

P

Collapse -
SuperDuper
by knharperfs / June 4, 2012 12:00 AM PDT

Used SuperDuper to create a bootable clone of the Macbook to an external disk, then replaced contents of MBP with that clone. (The refurbished MBP came with Lion, but I have too much investment in software that requires SL.) This procedure worked perfectly for me last year when I replaced the hard drive in the Macbook. The same external disk is also the one that Time Machine uses. Since transferring files to the MBP, all software works normally on the MBP, as far as I can tell, except for TM.

Collapse -
Given that you have a good backup already,
by mrmacfixit Forum moderator / June 4, 2012 8:59 AM PDT
In reply to: SuperDuper

I would suggest that you reformat that Time Machine drive and start again with it.

Had it been working correctly, it would have done a full backup the first time anyway.

P

Collapse -
so problem is external, not internal?
by knharperfs / June 5, 2012 12:59 AM PDT

Sounds like you are recommending that I completely reformat the drive that time machine backs up to. Seems to indicate that the problem is with that drive, and not with the MBP? Does that mean that TM is hitting that file on the backup drive and can't get beyond it, rather than trying to copy that file from the MPB? Just want to make sure that the problem is in the external drive, and not on the MBP. Thanks.

Collapse -
As soon as you used the Clone on the MBP drive,
by mrmacfixit Forum moderator / June 5, 2012 6:40 AM PDT

the Time Machine backup became useless.
All the dates were wrong, the files were changed, and the index was totally out of whack.

You have what amounts to a decent backup right now, but making another clone before wiping out the external would not go amiss and is encouraged.

Right now I think the problem is with the existing TM configuration on the external.

P

Collapse -
Clone to new drive?
by knharperfs / June 12, 2012 11:47 PM PDT

The LaCie drive that contains the TM backups is also the one with the clone of the MB. SuperDuper makes a clone without disturbing the backups already on that drive, or so it says. If I wipe out that drive completely, I will need to purchase another drive to clone the computer. Am I understanding this correctly?

Collapse -
Time Machine drive.
by mrmacfixit Forum moderator / June 13, 2012 10:33 AM PDT
In reply to: Clone to new drive?

You can use the TM drive for things other than the backups as long as you have space on the drive.
TM puts the backups into a folder so any space outside of the folder is fair game.

Yes, if you wipe out the external drive everything on it will be destroyed.

For the brief period of time between the re-format and the start of the TM backup, you will be without a backup of any kind.
If this poses a problem for you, then your only recourse is another external drive to create a new clone to.
SuperDuper does not allow backups to be created to a CD/DVD or tape.

Perhaps a re-format and then a new clone followed by a TM backup would be the order to go with.

P

Collapse -
Wipe Out method?
by knharperfs / June 13, 2012 11:00 PM PDT
In reply to: Time Machine drive.

What is the best way to completely reformat the external LaCie drive? I think with a new MBP I ought to be able to go without a backup for the short time of the reformat. Then I can make a clone, and then fire up TM again with BACK UP NOW, as you suggest above.

Collapse -
Use Disk Utility to reformat the drive
by mrmacfixit Forum moderator / June 13, 2012 11:46 PM PDT
In reply to: Wipe Out method?

you may have to use the Erase option first, you'll see as you proceed.

OS X Extended (Journaled) is the format you want.

Make sure, under Options (at the bottom of the window) that you have GUID selected.

P

Collapse -
Don't See GUID
by knharperfs / June 19, 2012 3:28 AM PDT

Disk Utility only shows Erase Free Space, Security Options, Erase

Nothing about GUID.?

Collapse -
Erase the disk first and then
by mrmacfixit Forum moderator / June 19, 2012 9:50 PM PDT
In reply to: Don't See GUID

close Disk Utility.
Reopen DU and choose Partition.
Then you will see the Options button at the bottom left of the window


P

Collapse -
It worked!
by knharperfs / June 21, 2012 4:06 AM PDT

I was able to erase the disk and then make a new clone and then TM started working just fine. Thanks for the help.

Collapse -
(NT) Pleased it worked for you
by mrmacfixit Forum moderator / June 21, 2012 6:17 AM PDT
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.