Mac OS forum

Question

Time Machine

I have a mid 2011 MacBook air that I recently updated to High Sierra. I am having an issue with Time Machine backing up to an external drive. After approximately one gigabyte of back up it fails. I get a message stating an error occurred while copying files.
I have tried using disk utility to repair the disk and have also tried erasing and reformatting the external drive. Have done these several times with no luck.
The external drive is a Seagate goflex. It worked with no problems prior to the update. Any suggestions?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Time Machine
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Time Machine
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Have to test this with another drive.

In reply to: Time Machine

Seagate's do see a lot of failures but there are so many that this issue happens all the time. Drives take a dive just when you least expect it.

Did you try wiping the drive clean and starting fresh?

Collapse -
Drive wipe

In reply to: Have to test this with another drive.

Yes I have tried wiping the external and starting fresh but no luck. I'll have to try another drive as I don't really want to get another laptop just yet. Thank you for the assistance.

Collapse -
Answer
more likely the HDD

In reply to: Time Machine

it is copying from is the failing drive.

Collapse -
MacBook Air does not have an HDD

In reply to: more likely the HDD

it has 128 or 256 GB of Flash Storage.

P

Collapse -
So it's back to the external

In reply to: MacBook Air does not have an HDD

which may be the problem
OR
try another cable from the MBA to the external.

Worth a try, and fairly cheap

P

Collapse -
Another cable

In reply to: So it's back to the external

I never even thought of that. Unfortunately a different cable didn't solve the issue. I'll have to procure another external and try that.

Collapse -
(NT) Let us know how you get on with a new external

In reply to: Another cable

Collapse -
Overdue update

In reply to: Let us know how you get on with a new external

My apologies for the long delay. Life got in the way somewhat. Anyhow, I tried the external drive on an iMac running 10.9.5 and it backed up with no problems. Tried it again on the Air and same failure at approximately one gigabyte of back up. Seems like this indicates that it is related to the operating system. Is it time for a reinstall of the OS? If so, can the current data be retained while doing so or must it be a clean install?

Collapse -
Clean Install used to be an easy procedure

In reply to: Overdue update

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.