Browsers, E-mail, & Web Apps forum

General discussion

Thunderbird not receiving new mail

by Disneyfan / January 5, 2010 10:53 PM PST

A friend just got a new HP desktop running 64-bit Windows 7 Home. On her old computer she was using Outlook Express for email. Since OE was no longer an option, I installed Thunderbird 3.0 for her. I then used MozBackup to export the files from OE on the old computer and then import to Thunderbird on the new system. She is now able to send email but not receive. The POP settings all seem to be correct and match her OE settings. She is using Norton Internet Security 2010 and I temporarily disabled the firewall but that did not help.

I would appreciate any suggestions to help us with this issue.

Discussion is locked
You are posting a reply to: Thunderbird not receiving new mail
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Thunderbird not receiving new mail
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Update: Get Mail button not working
by Disneyfan / January 6, 2010 3:17 AM PST

After further inspection, the Get Mail button does nothing at all. If I click the drop-down arrow to the right of the Get Mail button and select the POP server, the new mail comes pouring in. How can I fix the Get Mail button?

Collapse -
Is it this?
by MarkFlax Forum moderator / January 7, 2010 3:49 AM PST

I'm not on Win 7 yet, so I don't know if Thunderbird has changed significantly for it, but in my own TBird for Vista it "Automatically downloads new messages.

In Thunderbird goto Tools > Account Settings, then under Server Settings ensure the option to "Automatically download new messages" is ticked.

Does that work?

Mark

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

CNET ON CARS

Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.