Browsers, E-mail, & Web Apps forum

Question

Thunderbird not connecting

by volvogirl / September 24, 2014 11:23 AM PDT

Windows 8.1 new computer in June 2014. Wired to router. Put on TB been working very good. This afternoon it won't download new or send out emails. It won't connect to Comcast. I can see my email account and messages on my iPad ok.

I restarted
I disabled Add Ons
I turned off Kasperky AV
I shut down and rebooted

My account settings look ok. I'm connected to internet. What to try? Should I reinstall TB? Could it be my router? I guess I'll power cycle that. I did a bunch of Windows Updates on 9/22 but it got emails after that. Haven't done anything else to my pc.

Discussion is locked
You are posting a reply to: Thunderbird not connecting
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Thunderbird not connecting
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Does the test and re-test button work?
by R. Proffitt Forum moderator / September 24, 2014 11:27 AM PDT
Collapse -
I used that link
by volvogirl / September 24, 2014 1:03 PM PDT

I remembered I have a T-Mobile Hotspot device and connected my desktop to it. THAT WORKED! I power cycled the Modem and Router and still can not connect wired to Comcast (but I can connect wirelessly to T-Mobile). So what does that tell us? TB is working with the account settings. I wonder if I can connect TB to the wifi on the router instead of the wire?

What is the test & re-test button?

Collapse -
Ummm, that worked using my router w/ wireless
by volvogirl / September 24, 2014 1:07 PM PDT

connected my desktop to the Netgear Router wirelessly and Thunderbird worked. Soooooo?????? Just can't connect TB wire to Netgear.

All Answers

Collapse -
Answer
Nevermind, Comcast is having problems with email across the
by volvogirl / September 24, 2014 3:13 PM PDT

country. It is strange, I thought I had it narrowed down. Must be an intermittent thing. I checked the Comcast forums and there was a thread about it. I kept checking my account and now it just popped up with an OUTAGE message.

Collapse -
There's the clue.
by R. Proffitt Forum moderator / September 27, 2014 3:48 AM PDT

That's likely to be a DNS server error. Try changing to the Google DNS (google How to use the Google DNS.)

If it's their mail server, this may not help.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.