Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Windows 7 forum

Question

This device cannot start. (Code 10)

by paulj1x / June 6, 2015 11:51 PM PDT

Serious guru points if you can solve this one!
Windows 7, UFDs and iPod Nano were working fine. Then I cloned the Windows 7 C drive using the Samsung Data Migration tool from an 840 Pro Series 2.5-Inch 256 GB SATA 6GB/s Solid State Drive MZ-7PD256BW to an 850 EVO 500GB 2.5-Inch SATA III Internal SSD (MZ-75E500B/AM). Running Windows 7 on the new cloned 850 I can't use any type of USB storage, including different brands of UFDs, or my iPod Nano. Device status for each of these says: "This device cannot start. (Code 10)" Other USB devices such as mice, keyboards, and Bluetooth adapters work fine.
I've tried everything I can find on the Internet, including the following:
Restarted the computer, maybe 50 times.
Tried updating drivers: I get "Windows has determined the driver software for your device is up to date."
Ran Windows Update several times.
Uninstalled ALL devices under Universal Serial Bus controllers and rebooted.
Tried Microsoft Fixit troubleshooter.
Looked for but was not able to find USB lowerfilter or upperfilter entries in registry editor (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\), there are lowerfilter and upperfilter entries in other areas, including class diskdrives, the lowerfilter is SamsungRapidDiskFltr and upperfilter PartMgr, however I don't think that this is the problem since the Registry on the 840 system has the same entries. Interestingly, the registry export for the 840 Windows 7 is 607,727 KB and for the 850 (after clone) is 487,341 KB. Why such a huge difference? I'm tempted to input the 840 original Registry into the 850 new Registry, but concerned that there are such huge differences that it may cause serious problems.
I've tried these devices on other computers, they work fine. They also continue to work fine if I boot up when I go back to using the 840 system.
Uninstalled and reinstalled all Apple software.
I did find one other person who did a similar clone and ran into the same problem:
http://www.techspot.com/community/topics/my-pc-cant-install-drivers-for-external-usb-drives.194370/page-3

Discussion is locked
You are posting a reply to: This device cannot start. (Code 10)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: This device cannot start. (Code 10)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Hmmm
by James Denison / June 7, 2015 12:23 AM PDT
" I can't use any type of USB storage, including different brands of UFDs, or my iPod Nano. Device status for each of these says: "This device cannot start. (Code 10)" Other USB devices such as mice, keyboards, and Bluetooth adapters work fine"

That is an interesting problem, some USB work others don't. Sounds like there may have been a change in the hardware driver files caused by the changeover. I'd suspect manufacturer drivers were dumped and then microsoft drivers were substituted. Get all the driver files for the chips (particularly controller chips like north and south bridge) on your motherboard from the manufacturer and run their install files and reboot.
Collapse -
Answer
uninstalled and reinstalled Samsung Magician
by paulj1x / June 7, 2015 10:53 AM PDT

From another forum I uninstalled and reinstalled Magician and everything works perfectly now!

Thanks everybody for your help.

Collapse -
Solved the problem!
by smileyj / April 11, 2016 7:37 AM PDT

I had the exact same problem with my drives. I cloned the Samsung drive to a bigger one (not using Samsung Data Migration Software) and no other USB drive (flash drive, SSD drive, or regular old external SATA drive) worked since. Maybe it was because Samsung Magician was confused and didn't allow anything else to work because they weren't Samsung drives.

Uninstalling the host controller, the devices, twiddling with the registry (Hi and Low filters), and running Microsoft FixIt Hardware and USB tools had no effect.

After uninstalling and reinstalling Magician, all my drives work perfectly!

Collapse -
Wow ! thank you.
by garcia_roberto / May 16, 2016 7:48 AM PDT

didn´t think about it, i originally thought about usb drivers problem. Thank you very much.

Collapse -
Answer
code 10
by Milojerry / June 11, 2015 7:39 PM PDT

here is how I fixed code 10 yesterday.
Reboot your computer – this is always a first step to resolving any problems, if it works – great, if not – proceed to the next step!
Select Start > All Programs > Windows Update
Right-click on My Computer
Click Properties > Hardware menu tab > Device Manager
Double-click the device that is causing the error (there will be a yellow triangle with exclamation mark to the left of it)
Right-click the specific device and select Properties
Click on the Driver menu tab and select Update Driver
Windows may ask for the path of the driver in which case you will need to either insert your Drivers disk (if you have it) or download the Drivers from the manufacturers website
Restart your computer
if this still can't fix your error code 10, you need further troubleshooting, you can get more help from my blog http://dllnotfound.topdll.net/category/cat_S thank you

Collapse -
tried that
by paulj1x / June 11, 2015 10:18 PM PDT
In reply to: code 10

Right, tried that, this is what I meant by "Tried updating drivers." Didn't help in my case.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!