General discussion

these forums slow to open

and hanging onley here ib cnet

Discussion is locked

Follow
Reply to: these forums slow to open
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: these forums slow to open
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
whats the problem

the pages half load and take for ever not every time and its only these forums?

- Collapse -
Gee Mark...

I'm not having problems using a WinXP and Win98se computer, but the 1st initial startup...clicking on to a CNet forum...is a little slow...and not a problem for me. After that, all the forums come in almost instantly & me even using a dial-up. ;-]

Let's hope your brand new Dell didn't catch a 'cold' with the CNet forums.

JR

- Collapse -
its wierd not all the time john

this time was faster than chit trew a goose
but if slow here its the only place

CNET Forums

Forum Info