Well, you tried F1 and that just took you to Windows. Try F10. That should put you into the BIOS settings. Search through the menus and submenus to see if there is an option to disable the thermal/temperature sensor. Also look for an option to disable error messages.

It may not solve your problem, but see if there is a BIOS update for that motherboard.

Run ''Belarc Advisor'' or ''Evererst Home Edition'' if you need to know your motherboard model number.