Question

The procedure entry point could not be located in the dynami

Jul 5, 2018 9:07AM PDT

So here is the whole Story folks, which i am having more than 2 weeks problems with Sad

1.) I downloaded a game (PayDay2) on Steam via friends account (he is using discord and some sdk, one of them is also discordrpc)

2) i tried to start the game but it was saying: @ Missing api-ms-win-.... .dll there was 10 or so of them. i downloaded all from this page ( http://www.sts-tutorial.com/sites/search.php?searchTerm=api-ms-win-crt-math-l1-1-0.dll )seperately and put them in the RIGHT folder!!!

3) Now when running the game its saying @payday2_win32_release.exe - Entry Point not found " The procedure entry Point could not be located in the dynamic link library C:\Program Files (x86)\Steam\steamapps\common\PAYDAY2\discord-rpc.dll. "


10.0) I deleted the whole game several times and tried to install them

11.0) I tried removing the discord-rpc.dll from the folder but it than says that the discord-rpc.dll file is missing

12.0) I INSTALLED A NEW CLEAN VERSION OF WINDOWS 8.1 and did a clean driver install, all! This time i downloaded the game over my steam profile (yes i have bought the game too Wink but i had forgot my password ....) -----> AND AGAIN SAME STEPS 2---->3 Sad(((((((((((((((((

ANYONE has ANYTHING on this ?? I would be so gratefull, all my friends playing it like and me just listening to them :$
i searched other forums and contacted steam and the game founder but no one seems to know anything. this is my last hope guys

Discussion is locked

Follow
Reply to: The procedure entry point could not be located in the dynami
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: The procedure entry point could not be located in the dynami
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Back to where this game came from.
Jul 5, 2018 11:31AM PDT

I've never encountered such an error except when the games are on client PCs and they found a crack/pirate copy.

I suggest you try it from Steam next.

- Collapse -
I did..
Jul 5, 2018 11:43AM PDT

I did message them the knly thing they could say me was to delete all steam riles and games and redownload it

I did so...
I did even install a completly fresh ned and clean windows

- Collapse -
What is knly and ned?
Jul 5, 2018 12:17PM PDT

A clean install of Windows will be a mess. There are so many drivers and apps and time required that I figure that I can't use the fresh install for at least a day till all updates are in and I've had time to install the drivers and apps specific to my PC.

After that, Steam just works. If it doesn't then something is borked with this PC.

You haven't told enough yet for me to guess why this happens.

- Collapse -
GOT IT
Jul 5, 2018 1:47PM PDT

so I fixed the problem by downloading the discord-rpc.dll on the web from different sites. non worked but the 4th one did work great. so game is up and running smooth :-D

turns out it was a mod of discord app which was needed to start the game

- Collapse -
Very odd.
Jul 5, 2018 1:49PM PDT

I usually get the game working and then try mods. I took this as the stock game install failed and shared the only time I encounter this is when a client brings in their game cracks. As you can imagine we can't help them.

Anyhow, next time, start with just the game. Add mods after the game is up so you know it's not the game.

- Collapse -
Mods
Jul 5, 2018 2:29PM PDT

I didnt add any mods thats the problem Happy))

If i had added any mods i would have known where to start to search ...

It’s very strange idk what to say im just happy i figured it out

- Collapse -
Mods
Jul 5, 2018 2:30PM PDT

I even didn’t have discord on my PC when i downloaded the game first timefrom steam

- Collapse -
So odd.
Jul 5, 2018 3:28PM PDT

And unexpected. Strange that this happened.

CNET Forums

Forum Info