General discussion

"The Device Cannot Start (Code 10)"

I ahve a new Acer Aspire 380 sytem running vista, the first time I ahd this message pop up on Device Manager was when I found my dvd/cd drive wouldn't run, it was 2 weeks old. Brought it back to Best Buy, they scratched their collective head and loaded my ahrd drive's memory onto a new one.

Now 10 days after getting the new one, it throws this again, and drive doesn't work. Driver's installed, open/closes, reads nothing. I figured, the heck with BB, bought anew drive and installed it in the extra slot. Same damn code for this one????

So now I have two drives, both with a device connot start, code 10, anyone have any idea, before I smash this with a sledge.

frustrated,

chris

Discussion is locked
Follow
Reply to: "The Device Cannot Start (Code 10)"
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: "The Device Cannot Start (Code 10)"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Code 10

Im getting the same message but it is for the damn wireless card - Airnet- If you get anything let me know, I might be 15 years old but Im pretty damn smart
Thanks
Tyler Hempel

- Collapse -
So Did You???

...follow the instructions in the response above your's? Did you try an updated driver/firmware for your wireless adapter/card? If you're connecting on your home wireless network, have you tried updating the firmware on your modem/router as well?

Since you've given us NO INFORMATION about your computer, it's tough for us to make any further guesses about a fix.. Since you're in the "Vista" forum, we can assume you're using Vista, but which one? Is it a laptop or desktop? (Yes, some desktop's have wireless as well.)

Hope this helps and let us know more.

Grif

- Collapse -
OPTIARC DVD RW AD-7530B ATA DEVICE SOFTWARE Error code 10

I have the same problem and had to format my hard disc twice. This is the tird time and i am going crazy. I have an Acer Aspire 4720Z and the company ask me to take my laptop to their office and they will keep it for a week. Please, help me. It finds the software but cant start itor recognize it. HELP!!!

- Collapse -
The short answer.

Use the same cure for code 10 as we did in XP. Type XP LOWERFILTERS CODE at google.

- Collapse -
didn?t work

Thank you for your answer. I did it and it had no filters at all. I also tried uninstalling it and nothing happened. Any other sugestion please?

- Collapse -
That's very unusual.

I've yet to find one without the upper and/or lowerfilters.

It's possible there are other issues such as a corrupt OS. Try using the restore DVD and then call it in under warranty if it fails. Remember I only have your posts to work with. That is there are CD/DVD emulators that can cause this but this and the other dozen software titles would mean I'd guess my way along. You can share a lot more.
Bob

- Collapse -
Thank you!

Thank you Bob! I did what you said and its working right again. You are a genius!

- Collapse -
I'm getting Code 10 on SanDisk Imagemate Reader

I have tryed just about everything, I've uninstalled the programs for my SanDisk ImageMate 8 in 1 Reader, reinstalled the programs, updated to the newest Downloads which was SDDR88 from SDDR55. I've tryed to Update the Drivers, but Windows Vista says it has the newest or best Generic Drives for this unit, which is Windows Drivers. I was trying to get my Photos off my Camera Memory Card, which is why I have been trying to figure out what is happening to my Reader.

I am now at loss as I now have in the Device Manager: Storage Volumes: Generic Volumes which is the Reader isn't working due to Code 10 and when I look at My Computer: Manage: Disk Management, Change Drive Letter and path: it says that the operation failed to complete because the Disk Management console view is not up-to-date. Refresh the view by using the refresh task. If the problem persists close the Disk Management console, then restart the Disk Management or Restart the computer.

- Collapse -
I fixed the OPTIARC DVD RW AD-7530B ATA DEVICE SOFTWARE Err

It was an Apple Problem. Apple and Vista don't work together. I uninstalled all Apple products like ITUNES and restarted my computer. It was like magic. No more problems. I hope this saves someone all the hours it took me to fix this.

- Collapse -
same problem

I'm having the same problems. So does your fix mean that I can't reinstall itunes and other apple products after I take them off to get the driver working again or it will cause it to stop working again?

- Collapse -
Can't tell.

Here I'm using the above methods, removing CD emulators daily it seems but Apple iTunes has not been the cause for any machines I run into. That is you seem to be asking what the future holds.
Bob

CNET Forums

Forum Info