Windows 7 forum

General discussion

"The default gateway is not available"

by BooAngie / February 19, 2011 12:31 AM PST

I just bought a new HP p6733w with 64-bit Windows 7. Ever since I set up my computer, I've been having the same problem. I keep losing my internet connection. Doesn't matter what I'm doing, all of the sudden my pages stop loading. An error message eventually pops up. I run the Network troubleshooter and it fixes it but I don't know why it keeps happening. It keeps saying "The default gateway is not available".

Diagnostics Information (Network Adapter)
Details about network adapter diagnosis:

Network adapter Local Area Connection driver information:

Description . . . . . . . . . . : Realtek PCIe FE Family Controller
Manufacturer . . . . . . . . . : Realtek
Provider . . . . . . . . . . . : Realtek
Version . . . . . . . . . . . : 7.26.902.2010
Inf File Name . . . . . . . . . : C:\Windows\INF\oem68.inf
Inf File Date . . . . . . . . . : Monday, September 06, 2010 4:38:10 AM
Section Name . . . . . . . . . : RTL8105.ndi
Hardware ID . . . . . . . . . . : pci\ven_10ec&dev_8136&rev_05
Instance Status Flags . . . . . : 0x180200a
Device Manager Status Code . . : 0
IfType . . . . . . . . . . . . : 6
Physical Media Type . . . . . . : 14

I really hope that someone can tell me how to fix this. Let me know if you need any more information.

Discussion is locked
You are posting a reply to: "The default gateway is not available"
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "The default gateway is not available"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
To help others help you.
by R. Proffitt Forum moderator / February 19, 2011 5:08 AM PST

You may want to tell the full story such as what is the network connection as well as if this is wifi or other.

Collapse -
by BooAngie / February 19, 2011 7:20 AM PST

Not wifi

I'm plugged right into my router with a CAT-5 ethernet cable. I had the same setup with my old computer but I didn't start having this problem until I set up my new computer

Collapse -
That's a tiny more detail.
by R. Proffitt Forum moderator / February 19, 2011 10:02 AM PST
In reply to: ...

But not enough to avoid writing to have HP fix the new machine.

Does a factory restore work?

Collapse -
by BooAngie / February 19, 2011 11:54 AM PST

I didn't do that because it's been happening since I got it. I did Google the problem and it seemed to be an issue with Windows 7. Unfortunately, nothing I found seemed to fix the problem. That's why I came here.

Collapse -
Link please.
by R. Proffitt Forum moderator / February 19, 2011 12:01 PM PST
In reply to: ...

If you can supply a link to that, please do. Here, at the office too such a thing is not happening. There are issues with older firewalls and protection software but there is nothing about this in the posts.

More details are needed and from my experience with many hundred Windows 7 machines, not a 7 issue.

Collapse -
I fixed it
by aliz15 / March 7, 2011 1:43 AM PST
In reply to: ...

Hi there:

I batt6led with this for weeks.

OK I did the following:

Open Device manager
For each controller under "Network adapters" right-mouse click and select "Uninstall"
Select "Computer", right-mouse click and select "Scan for hardware changes"

The controllers will be re-installed

I also went to: Windows Task Manager
Click on SERVICES tag and go to the right hand side at the bottom where it says SERVICES... (again) double click

There's a list of all the Automatic, Automatic (delayed) and so forth services that your PC has enabled, look for all of those services that use the TCP/IP protocol DRiver (It will take you a while)

Now in case you don't use them (Any Apple Inc. program might be to blame like in my case) disable them like this:

OK so now you see the list of Services right click on those that say Automatic on the "Startup type" column and go to Properties, now go to the last tab Dependencies and if it says TCP/IP protocol it might be the cause of the issue, now check if you recognise this utility as useful or not, the services list has the full description of the service, so check it carefully!! and if you don't need it go to the General Tab (inside properties) and select Disable in the dropdown menu

Restart and be happy!

I also recommend you to do the thing I mentioned first, that helped a lot, but just in case you don't want any sort of Apple programs messing with your IP protocol.

Please let me know if you can?t find something or how it goes, GOOD LUCK!

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.