Browsers, E-mail, & Web Apps forum

General discussion

Text in IE seems bolder, different

I was reading another thread and decided to download Window Washer. After installing and using it I noticed that the appearance of text when I go to websites seems bolder and in a different style. I was wondering how to make it go back to the way it was. I've played around with 'encoding' under View in IE but that didn't cause a change in appearance.

Discussion is locked
You are posting a reply to: Text in IE seems bolder, different
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Text in IE seems bolder, different
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Tried System Restore?

In reply to: Text in IE seems bolder, different

Collapse -
Not yet

In reply to: Tried System Restore?

I thought I'd wait a while and see if someone else could come up with a solution. If that doesn't fix it the only other thing I can think of it reinstall XP.

Collapse -
Part of it's fixed

In reply to: Not yet

I went into Windows Dipslay Properties and clicked the Apearance tab then Effects and changed clear type to standard where it says 'use the following method to smooth edges of screen fonts'. That got rid of the bolder appearance of the text but the type in the title bar of the Window seems not right. I wish there was a button to click to just return everything to whatever the default was.

Collapse -
reply to: Part of it's fixed

In reply to: Part of it's fixed

Perhaps uninstalling Window Washer will fix it since the problem began after it's installation. Personally, if Window Washer caused the problem I'd get rid of it before bothering with reinstalling the OS and loosing files and programs. But if you're running an XP OS maybe just a Repair install will do the trick.

Something else to check. Tools > Internet Options > Accessibility > make sure that "ignore font styles in web pages" is unchecked > OK > OK.
If "ignore font styles in web pages" is selected, you can personalize the font style on the General tab > Fonts.

Collapse -
I decided

In reply to: reply to: Part of it's fixed

to just do a restore and that seems to have everything back to normal.

Collapse -
(NT) Glad you got it worked out.

In reply to: I decided

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.