Question

Teletext language option greyed out UE32J5100

The option to choose the teletext language is greyed out in "broadcast" in the menu. The TV is set up in Greece and receives Geeek channels through an aerial. Neither I nor Greek friends recognise the current teletext language - it's not Greek or English!
How can I change the teletext language?

Discussion is locked

Follow
Reply to: Teletext language option greyed out UE32J5100
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Teletext language option greyed out UE32J5100
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info