Networking & Wireless forum

General discussion

TCP control missing from LAN and Wireless Controls

Suddenly, I can not set the IP addresses or see the TCP controls in my LAN or Wireless Connection.

Basically, I have net access and am sharing to Wireless, but Wireless is using wrong IP address, and I can not change it.

Maybe the TCP registry file is corrupt. Any ideas?

Many thanks, Chrissy

Discussion is locked
You are posting a reply to: TCP control missing from LAN and Wireless Controls
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: TCP control missing from LAN and Wireless Controls
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"Basically, I have net access and am sharing to Wireless, bu

In reply to: TCP control missing from LAN and Wireless Controls

"Basically, I have net access and am sharing to Wireless, but Wireless is using wrong IP address, and I can not change it."

So is this some oddball setup? You didn't tell much about this but I'd move back to plain jane setups fast and skip that sharing since its a pack of trouble. Use a router next time.

Bob

Collapse -
..

In reply to: "Basically, I have net access and am sharing to Wireless, bu

I have an ethernet card (DSL in) and a Realtek 8187 wireless card.
It was working fine yesterday until I started changing the IP addresses on the LAN and Wireless control panels. (was trying to get a wireless printer working).

So now, the LAN is shared with wireless, wireless says it is connected, but it is not transmitting. The problem remains though - not being able to manually edit the TCP/IP settings (TCP is not visible in control panel since yesterday).

Thanks!

Collapse -
(NT) Use system restore to when it worked.

In reply to: ..

Collapse -
restore

In reply to: Use system restore to when it worked.

I tried, but got an error. Tried 20 different days in last month. Always same error. So that road is blocked it seems.
Nice eh?

Collapse -
Any blocking software such as Norton 360?

In reply to: restore

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.