Windows Legacy OS forum

General discussion

Taskmgr not activated with Ctrl, Alt, Delete

by rdatrader / June 3, 2004 11:54 AM PDT

I'm not sure why, or what happened but the task manager function is no longer accessible with Ctrl, Alt, Delete.
I can access the Task Manager from the desktop via a shortcut, but if the scren freezes there is no way to get there. Can someone help me on this one?

P3, 512M Mem, WinXP-pro

Rich

Discussion is locked
You are posting a reply to: Taskmgr not activated with Ctrl, Alt, Delete
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Taskmgr not activated with Ctrl, Alt, Delete
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Taskmgr not activated with Ctrl, Alt, Delete
by R. Proffitt Forum moderator / June 3, 2004 11:58 AM PDT

1. Read http://is-it-true.org/nt/registry/rtips91.shtml and look at that key.

2. Another trick of SPYWARE is to disable such to prevent removal. Detail what steps you take to keep PARASITES off your machine.

Read http://www.doxdesk.com/parasite/ if you don't know that parasites are not detected by today's Antivirus.

Happy hunting,

Bob

Collapse -
Re:Re:Taskmgr not activated with Ctrl, Alt, Delete
by rdatrader / June 3, 2004 12:16 PM PDT

HI Bob,

Thanks for responding.

Task Manager is enabled (checked registry) and it runs from the desktop icon. I just can't start it with the Cntl, Alt, Delete key combo.

Also, I run Spyware Sweeper and SpywareGuard, Spybot S&D (1.3), Adaware, Avast (and also regularly scan with AVG and Housecall),scan with X-cleaner at startup and use Zone Alarm. They are all up to date.
Rich

Collapse -
Oh foolish me!
by rdatrader / June 3, 2004 12:28 PM PDT

Found it-- I forgot that I installed Diamond's Process Guard, and discovered that it has been blocking the start of Task Manager using the keyboard keys.

Sorry to have troubled you.

Rich

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.