PC Hardware forum

Resolved Question

Task manager only sees 3 out of 6 cores FX6100

by Guerito / February 28, 2012 5:22 AM PST

Hi all.
Just completed a new build with a Gigabyte GA-990FXA-UD7 and a AMD FX6100 (6 cores). After OS install I ran task manager and it only shows 3 cores, same for CPU-Z, just 3 cores. I don't get it! I had this CPU installed previously on a GA-990FXA-UD3 and I could see all 6 cores. Only change I have made is to update BIOS from F5 to F7 (the latest). Using Win7 64bit if that helps.
Any ideas?

Guerito has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: Task manager only sees 3 out of 6 cores FX6100
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Task manager only sees 3 out of 6 cores FX6100
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Did you ask the motherboard maker?
by R. Proffitt Forum moderator / February 28, 2012 5:26 AM PST

The reason I ask is the FIRST COMMENTS I FOUND about this wrote the motherboard bios must be current, you did that and it's still dead.

Collapse -
PS. Forgot something.
by R. Proffitt Forum moderator / February 28, 2012 5:30 AM PST

A not too long conversation about a similar failure and the member had a cracked pirate OS. Our discussion was locked and I never heard if the real version of the OS worked properly. For now, boot a LIVECD called UBUNTU as another test.

All Answers

Best Answer chosen by Guerito

Collapse -
If that really is the only change ...
by Kees_B Forum moderator / February 28, 2012 5:25 AM PST

it could be a bug in the new BIOS version. What does Gigabyte customer service say about it? And can you go back to F5 to try?


Collapse -
Got it!
by Guerito / February 28, 2012 6:02 AM PST

Kees you nailed it. For some reason after flashing BIOS and checking 'Do not load default cmos settings after flashing' it kept my previous settings but for some reason CPU Core Control was changed to Manual. After changing it to Auto all 6 cores appeared.
Bob was no help as usual.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


iPhone 8: Everything we know so far

This is all the iPhone 8 reports and rumors in one place. From a 5.8-inch OLED display, reports of wireless charging and even a 3D scanner for facial recognition, it's all here.