Question

"t" key not working! unless together with "shift"

Hello! I noticed yesterday that my "t" key doesn't work any more. It doesn't work on either my laptop keyboard, external keyboard or the on-screen keyboard. HOWEVER, i does work if used together with "shift" as a capital letter "T".

I've read around for solutions for 2 days now but can't find anything helpful.

I've already tried to:
Power off, unplug all wires and hold the power button for about a minute.
Clean out the keyboard.
Uninstall HID keyboard device drivers and reboot.

Any idea on what this can be?

Cheers, Nick
Asus G750JX-T4133H

Discussion is locked

Follow
Reply to: "t" key not working! unless together with "shift"
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: "t" key not working! unless together with "shift"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
This doesn't look like hardware.

Did you install some keyboard mapper / keyboard mapping program?

To check: boot into Safe Mode.
If still wrong, boot into some Linux disc or stick (free to make) and try there.
Only if it's still wrong in Linux, it's a hardware issue.

- Collapse -
Tried it

I booted in safe mode which still gave me the problem. I didn't install anything close to the bug apart from maybe an update.

- Collapse -
Answer
I'm on keyboard number 3.

On a ASUS ROG G51JX bought in 2010. The machine is fine, just my son worn through 2 keyboards.

- Collapse -
Answer
Update and "solution"

Update:
I unfortunately couldn't find a solution for this.
I noticed that the "t" worked for about 30 seconds after reboot so I guess it got in some kind of conflict with the system or a program. This took too much energy away from me so I ended up reseting windows.

Even though this was far from a solution to the problem, atleast it did get rid of the bug...

CNET Forums

Forum Info