General discussion

systemrxxt

Hi, I was wondering if anybody knows what this is? My PC recently started going slower and I saw this, but couldn't find information on it anywhere.

O4 - HKCU\..\Run: [systemrxxt.exe]
C:\systemrxxt.exe\systemrxxt.exe

Discussion is locked

Follow
Reply to: systemrxxt
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: systemrxxt
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
have (or had?) it aswell

I think it's some sort of keylogger. I couldn't find any information on it aswell, except this post.
It appeared this afternoon, I immediatly noticed it because it didn't let me type any accented characters. (I'm portuguese, we use those alot: ???????, etc. Everytime I tried to press the ? ~ or ^, it would just display it twice. A classic symptom from some other keyloggers. I also started to notice some weird "pauses" while typing, which seem to still be happening as I'm typing this. Or maybe I'm just paranoid...

Ran like 10 different scans, nothing would work. I just booted into safe mode and deleted a folder ( C:\systemrxxt.exe ) with an .exe and a .bin inside. If the .exe was allowed to run, it would hide the folder. (I tried it on safe mode. Before running it, I could type normally. After running it, the folder disappeared and the double accents would start again.
I just deleted it, and it seems to be gone now... But a bunch of applications (including some Java stuff) are asking for permission to acess the internet now, when they were supposed to be on the trusted list. Maybe it's trying to install itself again?

I don't even know how I got this. I was just browing some forums or whatever, and suddenly I couldn't type properly anymore (guess that was when it started running)

- Collapse -
followup

I started having problems after I installed a toolbar from WWE. It was called myWWEsearch. I installed it to get points for their shop. I figured a million dollar company would be safe. I hope it isn't a keylogger because I have typed in my social security number recently for a college application. Can somebody get more information on this?

- Collapse -
Send the file systemrxxt.exe
- Collapse -
In addition to what Donna suggested try ...

CNET Forums

Forum Info