Dell forum

General discussion

system32 folder opens on boot up

by uncleremus / May 16, 2009 11:01 PM PDT

have seached with google for answer but none of suggestions solve problem any ideas? thanks

Discussion is locked
You are posting a reply to: system32 folder opens on boot up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: system32 folder opens on boot up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
also
by uncleremus / May 16, 2009 11:06 PM PDT

system is dimension 8400 xp pro, sp 3

Collapse -
Go to msconfig
by Basket628 / May 16, 2009 11:54 PM PDT

In msconfig go to the startup tab see if its in there if so remove it then click ok let computer restart.

Collapse -
uncleremus
by Bugbatter / May 17, 2009 4:04 AM PDT
In reply to: Go to msconfig

This can be caused by a blank registry entry, such as can be left behind by an incomplete program removal.

If you do not see System 32 in msconfig, give this a try from Kelly's web site (Please use Internet Explorer.):
Line 260 - right hand side > "System32 Folder Opens Upon Boot"
http://www.kellys-korner-xp.com/xp_tweaks.htm
The registry fix should correct this problem without your having to manually edit the registry. Save the .vbs file to your desktop and then double click it to run. Because it will be changing a registry setting, you may wish to create a System Restore point first.

Collapse -
System32 folder opens at bootup
by motosno / January 5, 2010 2:20 AM PST
In reply to: Go to msconfig

Had the same problem, after much searching I found a rather odd entry in 'msconfig' startup tab called -scheduler. I removed the check mark, and voila, after restating, problem corrected.
That entry comes from ISUSPM.exe (InstallShield Update Service Program Manager) a MacroVision Flexnet process which is being installed as part of PaperPort 12, in my case. The file is a ''non-Microsoft'' .exe located in C:\Windows\System32 folder.

Collapse -
System32 folder opens at bootup
by sullyfla / February 19, 2010 1:39 AM PST

I had this annoying problem on my computer,it drove me crazy!
I went in to run/msconfig,then to the start up menu and unchecked the scheduler ...... and no more problem with the system 32 folder opening on start up! Thank you all!
Sully

Collapse -
Did Not Solve My Problem
by wrcnet / March 24, 2011 3:47 AM PDT

I had to first go into system services and stop the task scheduling service before ms-config would let me un-check the scheduler. I restarted and to no avail. I still have to problem. Any more suggestions????

Collapse -
Thank you SOO much
by ROFL190 / September 11, 2011 12:04 PM PDT

thank you for telling me this info god bless you and you don't need any stinking reg files just uncheck -schedule simple Wink

Collapse -
System32 folder opens at bootup
by budpiney / July 9, 2010 5:29 PM PDT

This was a great post. I searched for solutions and many had me manually changing register settings or running scripts. But this simple "unchecking" of the -scheduler entry fixed the problem with no bad side effects. Thanks!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?