Computer Help forum

General discussion

System Restore problem

by RubyDragon / April 2, 2005 1:47 AM PST

I've looked through all the different system restore threads, but have yet come across one that addresses my problem. I'm not exactly sure when it started, but I can't even turn system restore on. I go to the system restore tab under system properties and the box to turn off system restore for all drives is checked. I uncheck it and hit okay or apply, and a little window pops up saying "System restore encountered an error trying to enable/disable one or more drives. Please restart your machine and try again." Restarting doesn't help it any. I thought that maybe it was my external hd, so i've tried with and without it connected but the same results. Anyone have any suggestions on how to fix this.

Discussion is locked
You are posting a reply to: System Restore problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: System Restore problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: System Restore problem
by Tufenuf / April 2, 2005 2:04 AM PST
In reply to: System Restore problem
Collapse -
RE:
by RubyDragon / April 2, 2005 2:21 AM PST

Nope, sorry. None of the links there helped me with my problem. About the only other thing I think of trying is reinstalling XP on my laptop.

Collapse -
This is a known issue with Highpoint and OTHER IDE DRIVERS
by R. Proffitt Forum moderator / April 2, 2005 2:30 AM PST
In reply to: System Restore problem

But your post didn't follow the forum tip so no one can tell you if this article applies -> http://support.microsoft.com/?kbid=322246

There is more, but I'll wait for you to read the forum tip and supply at least what it asked for.

Can I ask if you are seeing this tip?

Bob

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.