Mac OS forum

Resolved Question

System not booting up after OS X Update 10.8.5

by tyro1989 / September 13, 2013 10:20 PM PDT

Hi All,

I am new to MAC (and also to forum).

Yesterday, I updated my OS to 10.8.5 and I am unable to boot it again.

On boot up, it shows some error kind of black screen with some message:

A part of which is:
"Kernel extensions in backtrace:
com.apple..."

Then it shows message saying

"Your system was restarted because of some error. Press a key or wait a few seconds to continue starting up". After this message, it again goes to login interface again.


I tried to restart multiple times but it doesn't help.

I can start in safe mode but functionalities are very limited and I am not able to work.

I found that we cannot roll back to a previous version. My time machine was not enabled till now. I connected a HDD but it is not detected so unable to do anything.

Please provide the steps I should take. Please provide low level details, if possible as I am quite new to MAC.

Thanks,

tyro1989 has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: System not booting up after OS X Update 10.8.5
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: System not booting up after OS X Update 10.8.5
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by tyro1989

Collapse -
NoMachine was not compatible with OSX 10.8.5
by tyro1989 / September 14, 2013 7:02 PM PDT

I solved the problem folks.

NoMachine version was not compatible with the MAC OSX 10.8.5.

Restarted in safe mode, removed no machine and it worked Happy

Collapse -
Well done,
by mrmacfixit Forum moderator / September 15, 2013 12:33 AM PDT

you didn't give us much to work with in your original post though.

P

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.