Computer Help forum

General discussion

System Information -- no information

by michhala / December 14, 2004 2:35 PM PST

Dell Dimension 8250
Pentium 4 2.66 GHZ
Windows XP (SP1)
512 MB RDRAM
80 GB 7200 Ultra ATA
AOL/DSL 9.0 Optimized

I have lost all my system information from Accessories\System Tools\System Information and from Dell Help and Support. I recd the error "Can't collect information-access denied to Windows Management Instrumentation server on this computer. Have an administrator change your access permissions". I have a standalone computer and am the only user. I do not login or use a password.

I checked my Administrative Services and this is what I have:

Event Log status is "started" and "automatic". Properties\Log On Tab has Local System Account ticked.

WMI status is "started" and "automatic". Properties\Log On Tab has Local System Account ticked.

RPC (Call) status in Services window is "started" and "automatic". However, in Properties "startup", "automatic" and Local System Account are grayed out.

RPC (Locator) status in Services window is "manual" and the same areas are grayed out in Properties as RPC (Call).

This is a recent occurrence. Nothing new added to my computer except NAV 2005 and NPF 2005. MS KB articles do not help.
Miki

Discussion is locked
You are posting a reply to: System Information -- no information
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: System Information -- no information
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
ADDENDUM TO System Information-No Information
by michhala / December 14, 2004 4:59 PM PST

This is what I have in WMI Control Properties:

Connected <currently logged on user>

Failed to initialize all required WMI classes
WIN32_Processor: Access Denied
WIN32_Operating System: Access Denied

WIN32_WMI Setting Successful
Security Information Successful

In Properties there are five tabs (General, Logging, Backup/Restore, Security, Advanced -- Only the General Tab can be used.

Miki

Collapse -
Have 'u consider a . .
by Cursorcowboy / December 14, 2004 8:10 PM PST

"restore?"

P.S. 'u need to click the hyperlink near the right top and fill in Edit my profile so we know information about your computer and be aware of:

Please note that just above the text editor (where you enter a question on the forum) is the following paragraph, and if certain information is not present in your question, our reply may not be very helpful:

Tip: If you are asking for help to troubleshoot a computer-related problem, please be sure to include all the necessary information (ie: operating system, model number, hardware, software, etc) that will help others identify your problem for a speedy resolution.

Collapse -
Cursor Cowboy...Yes, I am considering a "restore"
by michhala / December 15, 2004 1:30 AM PST
In reply to: Have 'u consider a . .

My computer information is in the original post that began the thread. I am putting it in my profile as we speak.

Miki
Dell Dimension 8250
Pentium 4 2.66 GHZ
Windows XP (SP1)
512 MB RDRAM
80 GB 7200 Ultra ATA
AOL/DSL 9.0 Optimized

Collapse -
(NT) (NT) "Restore" did not help.....Miki
by michhala / December 15, 2004 1:59 AM PST
Collapse -
Windows Management Instrumentation (WMI)
by Cursorcowboy / December 15, 2004 5:47 AM PST

1. The article [Q308549] describes the System Information tool (Msinfo32.exe) used to diagnose issues or to access other tools and to gather information about your computer such as devices that are installed or device drivers that are loaded, and provides a menu for displaying the associated system topics (Start, Programs, Accessories, System Tools or Start, Run, type msinfo32.exe, and then press Enter). System Information is divided into the following five categories:

Hardware Resources
Components
Software Environment
Applications
Internet Explorer


Note: If you install an update from the Update site and it fails to meet your expectations, restore the original files by running the Update Wizard Uninstall from the Tools menu. If your computer worked fine yesterday, but is not working properly today, try restoring yesterday's configuration files by running the System Restore utility from the Tools menu in the System Information tool.

a. Click Start, Help and Support. Click the Support button on the toolbar, and then, under Tools and Links on the left side of the window, click Advanced System Information. In the details pane, click View detailed system information.

Note: The Tools menu contains several tools: WMI Controls, System Restore, Network Diagnostics, DirectX Diagnostics Tool, Update Wizard Uninstall, Signature Verification Tool, Registry Checker, Automatic Skip Driver Agent, Dr. Watson, System Configuration Utility, and ScanDisk.

(1) In the Find what box at the bottom of the window, type the word or words that correspond to the system information wanted.

Note: If the Find options do not appear at the bottom of the window, on the Edit menu, click Hide Find to clear the check mark and restore the options.

(2) Select the appropriate search option:

(a) To search only through a portion of the console tree, select the Search selected category only check box. This starts the search at the top of the currently selected category and searches all of its subcategories. To start the search at the root, clear this check box.

(b) To search only the categories in the console tree for a match, ignoring any matches in the details pane, select the Search category names only check box. To search both the console tree and details pane, clear this check box.

(c) To search all categories in both panes, clear both check boxes.

(d) Click Find.

b. To open a saved System Information file:

(1) Click File, Open and in Look in, click the file location.

(2) In Files of type, click the type of file that you want to open -- default is .nfo.

(3) Click the name of the file, or in File name type the name of the file, and then click Open.

c. To print the system data from a System Information file:

(1) Click File, Print and in the Print range, specify the system data that you want to print:

(a) Click All to print all of the system data.

(b) Click Selection to print the currently selected category and all its subcategories.

(c) Click Pages, and then specify the page numbers in from and to, to print a range of pages of the system data.

d. Printed output, especially when exporting multiple categories can be very large. Check the options to limit categories.

2. The article [Q307733] warns that when you click Find information about the hardware installed on his computer under My Computer Information in Help and Support Center, the following error message may be received and occurs when the information collection is 9 percent complete (when Help and Support is collecting local disk information). When this occurs, the collecting of information stops, and the mouse pointer becomes a "busy" (or hourglass) pointer. However, you can still move the mouse pointer and continue working in Help and Support Center:

'all.part2' is null, or it is not an object

Note: Since this tool is supposed to displays information regarding direct memory access (DMA) channels, free and used interrupt request (IRQ) lines, device conflicts, and resource sharing and hardware resources, I would have to assume that if there is major problem in one or more of these areas which the tool cannot sort out, it may not run.

a. The article [Q310751] states that when attempting to configure the direct memory access and programmed input/output (DMA/PIO) settings for a device on a WinXP-based computer, the settings may not be found in the Properties dialog box. This behavior occurs because the DMA/PIO settings are configured for each controller instead of for each device. Depending on the option set for Transfer Mode, simply changing it from PIO Only to DMA if available and then back again may cure certain anomalies.

b. The article [Q304853] states that when upgrading a Sony computer from WinME to WinXP HE, the startup sound may plays irregularly when the computer starts, and can occur because direct memory access (DMA) is not the default setting for integrated device electronics (IDE) devices.

c. The article [Q327805] states that after installing WinXP SP1, ATA-133 (Ultra DMA Mode 6) devices are not enabled even though SP1 supports it. Since Ultra DMA Mode 6 devices were not supported prior to SP1, they are not installed/reinstalled in the process.

d. The article [Q310592] describes the subkeys contained in HKEY_LOCAL_MACHINE\Enum for the specific hardware components entries for Plug and Play components of the BIOS (this includes timers, controllers, and direct memory access [DMA] chips). Each BIOS subkey starts with the string *PNP and is followed by a four-digit number that represents classes by which the components are grouped.

e. Supplemental reading:

(1) "HOW TO: Manage Devices in Windows XP (Q283658)."

(2) "Abit Hot Rod DMA 366 IDE Expansion Adapter Does Not Work After Windows XP Upgrade (Q305028)."

(3) "HOW TO: Configure Devices By Using Device Manager in Windows XP (Q307970)."

(4) "Description of Ultra DMA (Q308541)."

(5) "Explanation of Error Codes Generated by Device Manager (Q310123)."

(6) "Programming of Transfer Mode Speed Is Not Supported by Atapi.sys When You Hot or Warm Swap Drives (Q323760)."

3. Task Kill (Tskill.exe) is a command-line tool used to end one or more processes. You can end processes by using a command-line parameter to Tskill.exe that specifies the process identifier (PID) or any part of the process name, such as the title of the application's main window. Use Task Kill for troubleshooting when you suspect that faulty services or applications that stop responding or consume excessive system resources might be adversely affecting the performance of your system. Symptoms typically include sluggish performance, slow screen updates, delayed response to network requests, or slow response to keyboard and mouse input.

a. You can obtain a list of process names and IDs by using a related tool, Task List (Tasklist.exe). This command-line tool allows you to obtain a list of active processes that are running on a local computer. For each process, Task List displays the process name and process identifier (PID). A process can be terminated by specifying the PID number as a command-line parameter to process-ending tools such as Task Kill or Process Viewer to rule it out as the cause of a problem.

b. For more information about the Task List or the related Task Kill and Process Viewer tools, click Tools in Help and Support Center.

4. In part, "Systeminfo" (Systeminfo.exe) is a command-line tool that displays computer configuration information. Use this tool to gather information useful for troubleshooting, such as the firmware version and any hotfixes applied. This tool is separate from the GUI-based System Information tool (Msinfo32.exe) but provides similar information. The following is an illustration of output:

Host Name:...................................RLY-1-TST
BIOS Version:...............................BIOS v4.51PG
Boot Device:..................................\Device\HarddiskVolume1
Total Physical Memory:............27.00 M
Available Physical Memory:....8,976.00 K
Virtual Memory: Max Size:.........443,176.00 K
Virtual Memory: Available:........190,580.00 K
Virtual Memory: In Use:..............252,596.00 K
Domain:..........................................mydomain.com
Logon Server:...............................\\LOGON-SRV-1
Hotfix(s):..........................................1 Hotfix(s) Installed.

5. Supplemental reading:

a. "How to Troubleshoot Unknown Devices Listed in Device Manager (Q244601)."

b. "How to Manage Devices in Windows XP (Q283658)."

c. "How to Use System Information (MSINFO32) Switches (Q300887)."

d. "Troubleshooting Device Conflicts with Device Manager (Q310126)."

Note: The DevCon utility is a command line utility that acts as an alternative to DM, and allows a user to enable, disable, restart, update, remove, and query individual devices or groups of devices, [Q311272].

e. "The Processor Speed May Be Reported Incorrectly in Windows XP (Q316965)."

f. "Windows Management Instrumentation (WMI) Might Be Corrupted (Q319101)."

g. "Msinfo32.exe Generates a "Can't Collect Information" Error Message (Q323209)."

Collapse -
(NT) (NT) Cursorcowboy--Thank you for the info... Miki
by michhala / December 15, 2004 11:48 AM PST
Collapse -
User Profiles
by michhala / December 15, 2004 3:40 AM PST

Here is what is in my User Profiles

Account Unknown 12/14/2004 (this stays selected)
xxxxx puter ID# Administrator 12/14/2004
" " Miki 12/15/2004

As I mentioned, I am the only user on a standalone and Miki is listed as Administrator. I am thinking that perhaps I should delete "Account Unknown" and if that could be the problem. It stays selected when I try to select another account. I am very reluctant to delete anything when I am in new territory.

I installed 3 WinUpdates latest critical 12/14 and thought that might have been the cause, so I Removed all three.....but that was not the cure.

I apologize for having posted in three installments, but I wanted to send in all the information as I found it.

Miki
Dell Dimension 8250
Pentium 4 2.66 GHZ
Windows XP Home (SP1)
512 MB RDRAM
80 GB 7200 Ultra ATA
AOL/DSL 9.0 Optimize

Collapse -
Miki, On XP Home, There Is A 'Hidden' Administrator...
by Grif Thomas Forum moderator / December 15, 2004 4:36 AM PST
In reply to: User Profiles

...and the normal" Windows start up causes you to the the "Owner" username, NOT the original "adminstrator" user UNLESS you changed it. In Windows XP it's always a good idea to have MORE THAN ONE user account with "adminstrative" priviledges. Have you tried starting the computer into "Safe Mode". When you do so, you should see two user names..."Miki" and "Administrator". IF you have never given the "Administrator" account a password, then you should be able to log in by simply pressing the "Enter" key. If you have given it a password, enter the password. Once logged into the Administrator log in, you might be able to make the appropriate permission changes and if nothing else, create a new account to use.

Hope this helps.

Grif

Collapse -
for Griff
by MarkFlax Forum moderator / December 15, 2004 8:20 AM PST

Interesting.

I took your advice and created another Admin account, just in case.

I've just logged on to it, and it looks like a fresh, new computer again, Happy

Mark

Collapse -
Yep, It's A Good Backup...
by Grif Thomas Forum moderator / December 15, 2004 9:21 AM PST
In reply to: for Griff

...just in case something goes wrong...I've seen specific user log ins go "bad" but the information and personal documents could be recovered by simply logging in as the backup user.

Hopefully, you never need to use the backup user, but you never know what might happen.

Grif

Collapse -
Grif Just thought I would mention
by michhala / December 15, 2004 11:44 AM PST

In Home/Users Accounts, I have:

Miki
Computer Administrator

Guest
Guest Account turned off

In Explore, C:\Docs and Settings -- the Owner's folder contains only application data -- Administrator has the usual folders, but everything goes into C:\Docs and Settings\Miki.

I don't log in -- Is any of the above significant?

Miki

Collapse -
(NT) (NT) Miki, Is That What You See In 'Safe Mode'?
by Grif Thomas Forum moderator / December 16, 2004 4:11 AM PST
Collapse -
Grif -- This is what I see in SafeMode
by michhala / December 16, 2004 5:42 AM PST

Grif,

There are two User Accounts in Safe Mode -- Administrator and Miki. In Safe Mode I clicked on Miki account and brought up a proper and complete System Information.

Thanks, Grif
Miki

Collapse -
I Thought So...A Hidden Adminstrator Account
by Grif Thomas Forum moderator / December 16, 2004 7:49 AM PST

That's a good thing..Just for verification, see if you can log on as the "Administrator"..I'm guessing that you supplied no previous password to that account, so you should be able simply leave the password blank and press the "Enter" key. (By the way, if that's the case, I sugggest creating password for that account for security sake.)You can still start the computer in your "Miki" user name without a password, but if you ever need it, you can always access the "Adminstrator" account from "Safe Mode". DON'T LOSE THE PASSWORD...Although it can be recreated from another user's account with administrative priviledges, it's better not to lose it.

Your "Miki" account may be corrupted somehow or there could be a program which is causing the issue in "normal" Windows. In "Safe Mode", try clicking on "Start-Run, type "msconfig", then select the "Start Up" tab, then UNCHECK specific program items that might be causing the issue...Try UNCHECKING your antivirus, your firewall, etc. Restart the computer and see if the "System Information" appears again. The point is to narrow down which program is causing the issue...IF you can.

HOpe this helps.

Grif

Collapse -
Grif-This is what I have done
by michhala / December 16, 2004 9:10 AM PST

When I saw that sys info was O.K. in my Miki Account in Safe Mode, I immediately did msconfig unchecking SNDMON, HPmon04, HP2TS1307, DirectCD, QQtask, MMtask, Adobe Gamma Loader. Nothing showed up as conflicting.

I did not do Rundll 32, ccApp, Usr Prmpt, or TBC tray -- scared :)Do you think I should? That would be everything in my startup.

Disabling NAVand NPF did not change anything.

I logged into Administrator Account in Safe-Mode, and it came up with only three icons on desktop -- I.E., AOL and Recycle Bin -- whereas Miki Account in Safe Mode was a replica of my desktop. The sys info, however, was O.K. in Administrator Account in Safe-Mode.

Would I want to put a password in this incomplete Administrator Account and would I do it from User Accounts in normal mode or Safe-Mode?

I was not able to open the Dell Help and Support Center at all in Administrator in Safe-Mode. It is not anything I use since it duplicates info. In regular mode, Dell Help and Support gives me this for My Computer Information - Hardware
'document.all[...]' is null or not an object and the status bar stops at 18% (collecting Display information). Of course, nothing works there relating to computer config. I did not try to get to Dell Help and Support in Miki Account in Safe Mode.

Miki

Collapse -
Miki, Changing The Administrator Password
by Grif Thomas Forum moderator / December 17, 2004 1:49 AM PST

....can be done a number of different ways...but if you are currently in "normal" Windows under the "Miki" username, click on Start-Run, type CONTROL userpasswords2, then click on OK. When the next screen loads, you'll see the various users on the machine. Click once on the "Administrator" listing to make sure it's highlighted, then click on the "Reset Password" button. Type in the new password.

In regards to the other listings in "msconfig", here are what those programs do:

Rundll32- It depends on the program that actually runs with this particular one. A number of video cards will use this one as well as a number of viruses. This EXAMPLE shows an entry that's on this computer which helps with multiple display monitors. Look at the last entry on the program line, (it will be a .exe) and see if it's important.

ccAPP- Norton Auto Protect. Should be left CHECKED if you want background and e-mail scanning to continue.

UsrPrmpt- If there are no spaces between the letters, (you left a space between Usr and Prmpt), then this is "Symantec's Antivirus Helper" and should probably remain CHECKED.

TBC tray -Gives quick access to your sound card. UNCHECK this one because you should also be able to access it in the Control Panel.

Hope this helps.

Grif

Collapse -
Miki, Changing The Administrator Password
by michhala / December 17, 2004 3:07 AM PST

Grif -- Re startup items (UsrPrompt does not have a space) in my msconfig, I understand these entries, but my question is "Should I uncheck all of these, too, when testing for conflicts in msconfig?" Sorry if my post was not clear, but what is checked under normal circumstances on my system needs to remain checked, including TBC tray, which needs to be checked for me.

Re Administrator password -- since only my Miki Account is complete with all computer files, I do not understand what using Administrator account would open for me if I need it. It is not a duplicate of what is in my Miki Account.
If I opened with Administrator, would I then access my Miki Account? Since I am the only user on this standalone, I am unfamilar with how other accounts work. In Explore, Administrator, All Users, Default User are what I call incomplete.

This is such a mess -- sorry -- hope I am doing better in explaining....

Miki

Collapse -
Miki, Choices....
by Grif Thomas Forum moderator / December 17, 2004 11:44 AM PST

It's your CHOICE on what to leave CHECKED in "msconfig". I only give options.

In regards to the Administrator account, YES, you can indirectly access your "Miki" account if something goes wrong. Although the "Administrator" account is an entirely separate account and doesn't have the same screen settings as your "Miki" account, you can access the "My Documents" folder, or any other folder on your "Miki" account, should the "Miki" account go bad. It's an emergency backup which allows you to recover important documents that you may have saved in the other account..

To experiment, restart in "Safe Mode", log on to the "Administrator" account, the RIGHT click on Start, choose "Explore". When the Explorer window opens, click on the "C\Documents and Settings\Miki" folder, then double click on the "Desktop" folder and the "My Documents" folder within your "Miki" username. If need be, you could copy all that to your new username account.

I've seen situations, similar to yours where the original "owner's" account had some type of failure which stopped the screen from functioning correctly. Although it was a little work, the user was able to access the "Administrator" account, create a "new" username with administrative priviledges which worked prefectly. After the account was created, all important documents and desktop shortcuts were found using Windows Explorer and copied to the new user's account. A few small items like recreating the original wallpaper were made and the new account worked just like the original.

If "push comes to shove" regarding your situation, you could do the same,,,,BUT, you must maintain that original "Administrator" account so you have the correct priviledges should your "Miki" account go south.

Hope this helps.

Grif

Collapse -
Miki, Choices....
by michhala / December 17, 2004 2:34 PM PST
In reply to: Miki, Choices....

Grif wrote:
>>To experiment, restart in "Safe Mode", log on to the "Administrator" account, the RIGHT click on Start, choose "Explore". When the Explorer window opens, click on the "C\Documents and Settings\Miki" folder, then double click on the "Desktop" folder and the "My Documents" folder within your "Miki" username.

In "Explore" the My Documents folder within my "Miki" username contains only "My Music". The proper My Documents folder is in C:\Documents and Settings\Miki\NetHood\My Documents (is that weird?) and its twin is Desktop\My Documents.

Grif wrote:
>>I've seen situations, similar to yours where the original "owner's" account had some type of failure which stopped the screen from functioning correctly.

Does this mean that you think my System Information problem might be because my "Miki" account has failed?

Thank you, Grif, for all the time, patience and effort you have put forth. I truly appreciate.

Miki

Collapse -
Yep, Sounds Like A Corrupted Account...
by Grif Thomas Forum moderator / December 18, 2004 4:12 AM PST

It's just my opinion here, but I would create a new account in the Control Panel/User Accounts, give it "administrative" priviledges like your current one, transfer all my data to the new account from the original "Miki" account, create new wallpaper, etc. and confirm that everything is working correctly. Call it "Miki1" or something fun..LOL. It seems easier than bumbling around try to find a difficult fix for your issue. When I was done, I would remove the old account..From the new account, you can remove the user from Control Panel/User Accounts.

Starting fresh works wonders sometimes.

Hope this helps.

Grif

Collapse -
Yep, Sounds Like A Corrupted Account...
by michhala / December 18, 2004 8:35 AM PST

Methinks it is a corrupted something. I am thinking it is perhaps a corrupted MMC or WMI.....but what do I know! Sad

I have been on the phone with Microsoft/Canada (pay-per-incident) for 3 hours. We did quite a bit, including creating a new account, and still the System Information message "Can't collect information--access denied to Windows Management Instrumentation server on this computer".

LOL -- the tech found the same message on his System Information, and I fixed it by telling him to check that Services' Event Log, RPC (Call) and WMI were started and on Automatic. Turned out his RPC (Call) was disabled.

They sent my case over to the special research team, and I am told to expect a call Monday or Tuesday from one of their people. I worked with someone from their special research teams in 07/2000 -- I had to send them some files from my Registry and they sent back to me:

"I have found the culprit. It is as you suspected, in the registry!
Attached is a file called MIKI.REG. The REG file extension is a special
extension that is associated with the registry. MIKI.REG contains the fix
for your issue."

I hope fixing this System Information problem turns out to be as easy.

Miki

Collapse -
More possible solutions
by Tufenuf / December 16, 2004 8:05 AM PST

Miki, Just to add to the excellent help Grif is giving you you may want to go to the link below and under the letter "S" scroll down to "System Information (Msinfo32)" where you'll find several possible solutions. The Doug Knox link listed there may also be of some help especially if you have ever used the EasyCleaner Program.

http://www.kellys-korner-xp.com/xp_abc.htm

Tufenuf

Collapse -
More possible solutions
by michhala / December 16, 2004 9:42 AM PST

Hi Tufenuf -- Thank you for sending along more steps towards a solution. I will work on them later as I am running out of brave right now Happy -- and see what they bring up. I will be at a loss and completely in the dark if I have to replace my Boot.ini if nothing else works.

I checked out the Doug Knox link -- I have never used EasyCleaner.

Miki

Collapse -
More possible solutions
by michhala / December 16, 2004 11:12 AM PST

Hi again Tufenuf -- I am down to the last step from the System Information link you posted, and I have one question. Everything in the Registry is verified per instructions.

I am now at step below and want to know if I should delete the complete "repository" folder? It contains an FS folder
with index.BTR, Index.MAP, objects.DATA, Ojects.MAP; and one file not in FS, $winmgmt.CFG.

>>Go to Start/Run/CMD and type in: net stop winmgmt. Then delete the System32\wbem\repository directory. Once done go back to Start/Run/CMD and type in: net start winmgmt.

>>Error Message: Windows Management Instrumentation (WMI) Might Be Corrupted (Unable to view System Information (MSinfo32) http://support.microsoft.com/default.aspx?scid=kb;en-us;319101

>>How to Use System Information (MSINFO32) Switches
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q300887&

>>If none of the above helps, replace your Boot.ini.

Miki

Collapse -
Administrative Services Dependencies?
by michhala / December 16, 2004 6:50 PM PST

Looking through the list of services, when I click on Properties of those that have dependencies, they all show "no dependencies". I remember when I first configured these services as to auto, manual, disabled using Black Viper as a guide for some, I saw dependencies listed.

Are they not supposed to be showing dependencies?

Miki

Dell Dimension 8250
Pentium 4 2.66 GHZ
Windows XP Home (SP1)
512 MB RDRAM
80 GB 7200 Ultra ATA
AOL/DSL 9.0 Optimized

Collapse -
More possible solutions
by michhala / December 17, 2004 5:35 PM PST

Tufenuf -- I tried everything you suggested, including deleting the Repository Directory and that did not help. On a Microsoft TechNet Community Forum, there is a poster from the U.K. with the same problem -- including the grayed out Dependencies in Services Properties and the same reports in WMI Control Properties. He has been given the same information as I have received here and he has not been able to fix....he is extremely frustrated.

I posted another message here asking you whether I should delete the entire Repository folder -- I did delete it because I found it replaces itself after a startup so just ignore that message.

Thank you again for trying to help.

Miki

Collapse -
Still trying to find a solution for you.
by Tufenuf / December 17, 2004 10:14 PM PST

Miki, I frequent several other forums and there is another person having the same exact problem that you're experiencing. So far nobody has come up with a fix for it. If someone does come up with a fix I will definitely post it back for you in this thread.

Tufenuf

Collapse -
Still trying to find a solution for you.
by michhala / December 18, 2004 3:49 AM PST

Tufenuf -- You are very kind. Thank you.

Miki

Collapse -
Progress Report
by michhala / December 20, 2004 6:30 AM PST

A Microsoft special research tech called me exactly on time today. (See my post on this thread, "Yep. Sounds like a corrupted acct" 12/18/04 4:35 PM). Through a website we did a live meeting, and he checked out my Registry and did other stuff, some of which I had already done. Nothing showed up so I have been promoted to a higher-level tier and will be receiving another call. It looks like I might be doing an XP repair, but if it is not a Windows problem methinks nothing will show up. Meanwhile, I have two data backups going at all times -- CD-RW data disk and Iomega 750 MB external Zip -- in case anything happens as a result.

Today's tech thinks it could be a corrupted WinUpdate HotFix. He could not figure out why the Service Dependencies were all grayed out.

So.....that's my story Sad

Miki

Collapse -
(NT) (NT) Thanks Miki, Keep Up Up To Date Please
by Grif Thomas Forum moderator / December 20, 2004 6:34 AM PST
In reply to: Progress Report
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?