Spyware, Viruses, & Security forum

General discussion

system all messed up

by Zipeh / August 8, 2008 4:09 AM PDT

I dont know where to start ...

Im working on my gfs comp which is fubar. I think it got hit by malware, trojan thing. I used avg free, adaware and spybot in both regular and safe mode. Nothing is showing up now.

But
i can not access firewall ICS issue
i can not access internet - no ip
i can not ipconfig renew - no PCS (i think that is right)
i can not start pcs service .. when i try to start the service i get an error, same error i get when i try and start any services using services.msc
i can not use system restore in regular mode or safe mode - error message says restart and try again which does nothing.
i can not open IE - it seems to pop open for a second before it closes.


XP - compaq presario s5300NX -

im reading and trying stuff and reading more .. but i can not d/l new tools, or upload any logs or such. i havnt tried to use the cd writer yet .. and im scared to try Silly

anyhow - i dont know what i can do - i do not have disks, sadly, so if the compaq d: recovery stuff doesnt work i guess ill have to go to the store. (the comp was a christmas gift to my gfs sister - older and i had nothing to do with buying or setting it up - i just have to pick up the peices).

if this is in the wrong section i appologise.

thank you for any help or ideas you have.

Discussion is locked
You are posting a reply to: system all messed up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: system all messed up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
firewall.....
by Marianna Schmudlach / August 8, 2008 4:35 AM PDT
In reply to: system all messed up

Give the following a try:


Start => Run => Type netsh winsock reset then click ok. Restart your computer then check windows firewall again.

Collapse -
tried
by Zipeh / August 8, 2008 4:47 AM PDT
In reply to: firewall.....

cant open firewall page through start / cntrl panel / windows firewall --- says ICS not working - tries itself to make it work - fails.

Collapse -
ipconfig
by Zipeh / August 8, 2008 4:54 AM PDT
In reply to: tried

i notice now when i do ipconfig -- i see the media is now disconnected. release / renew doesnt work .. im guessing somethign to do with that winsock cmd.

Collapse -
RPC server unavailable
by Zipeh / August 8, 2008 5:17 AM PDT
In reply to: ipconfig

i dont think the winsock cmd worked due to RPC server being unavailable.

Collapse -
RPC server being unavailable.
by Marianna Schmudlach / August 8, 2008 6:13 AM PDT
In reply to: RPC server unavailable

Is dcom service running?

SYMPTOMS
You cannot ping a computer that is running Microsoft Windows XP Service Pack 2 (SP2), Microsoft Windows XP Professional x64 Edition, Microsoft Windows Server 2003 Service Pack 1 (SP1), or an x64-based version of Microsoft Windows Server 2003. If you view the Windows Firewall service in the Services snap-in, the Windows Firewall/Internet Connection Sharing service has not started. This symptom occurs even if the startup type is set to automatic. If the Windows Firewall service cannot start, all incoming connections are refused until the Windows Firewall service starts successfully. Additionally, the status of the Network Connections service and the COM+ Event System service may be in a pending state.

http://support.microsoft.com/kb/892504

Collapse -
no services seem to be working
by Zipeh / August 8, 2008 9:41 AM PDT

i can not load properties window for any of the services and can not START any of the services - as i get an error.

i think the only answer is for me to go out - buy a copy of xp and start trying reinstalls. the fact that none of the services can be viewed by properties suggests something far beyond the norm is wrong.

Collapse -
Maybe you have a look in the registry........
by Marianna Schmudlach / August 8, 2008 11:28 AM PDT
Collapse -
i will try that
by Zipeh / August 8, 2008 11:56 AM PDT

did not notice it before -- but i can not copy / paste files. another misery added to the pool. I am currently backing up files using a flash drive through dos xcopy. Silly glad i grew up with c64 and old IBMs.

Collapse -
I'll cross my fingers........
by Marianna Schmudlach / August 8, 2008 12:00 PM PDT
In reply to: i will try that

and IF it doesn't work....... all the best and GOOD LUCK Wink

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!