Question

System 00A

After I dual-booted the installed Windows 7 with Windows 8.1 Pro, POST displays sytstem 00A, ( product information invalid: uuid,serial,factory installed os). Then, everything works as expected. I have tried HPQB138 (won’t run on this platform) and NbDmifit 2.09 (can’t get past enter new date) and the HP Windows Key with b or v did nothing. This Pavilion dv4-2040us laptop came from a friend with a MBR HDD, bad onboard WIFI and sound chip, so I use it for learning stuff. Any suggestions ?

Discussion is locked
Answer
Follow
Reply to: System 00A
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: System 00A
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Not Guilty

I have spent a lot of time on the phone with HP today trying to fix this little problem myself form a Client of mine. I found out from other fourms that this is what thay call a Bois Tatoo. This information is stored in an EPROM (Erasable, Progamable, Rom or Memory). The only way to correct it is to pay them $170.00 for a one year softwear waranty. They claim that it is a softwear problem. What little do people know is that when some one buys a new HP or Compaq that it only comes with a limmited ome year waranty and does not cover any sofware at all. With the system I was dealing with I could not get it to do anything. I ran the Recovery Disk and it would error out because of the system error. I took the hard drive placed it inside another system ran a Windows 7 64 bit install disk, got it to the point that it restarted the system them placed the hard dive back into the CQ61 and let it finnish the install. The system works great. But still on boot comes up with the system (00A) error. The system will run fine with out the system info that system info is only for the Bios and it does nothing after you hit enter.
https://answers.microsoft.com/en-us/windows/forum/all/system-board-is-missing-or-invalid-system-board00a/a612640b-fe3a-446a-8429-e61c25cd18a1

I found this on the above url...my licenses arel legit. I never have seen the product code with HP OA on any PC.

Moderator note: Edited to fix link.

Post was last edited on August 20, 2018 10:11 AM PDT

- Collapse -
HP Tatoo issues are all over the Internet.

This message cleared up when I used a full retail version of Windows. This may not be acceptable to the owner or client due to the cost but it saved me from the HP charges. Also, Linux worked fine too.

- Collapse -
Answer
Sounds like what I read on Google.

I googled the "product information invalid: uuid,serial,factory installed os " and find a lot of priors. Mostly about blown OS installs. It looks like you get to do it again. Windows licenses are not cheap and I'd just install one good one.

- Collapse -
Answer
OK

OK

CNET Forums