Right click your Internet Explorer icon. Click "Properties". Click "the "Advanced" tab. Scroll down to where it lists "Enable Page Transitions". Uncheck the box, and restart your computer. Let me know if this does the trick.

Good Luck!

Y4