HolidayBuyer's Guide

Samsung forum

General discussion

syncmaster SA350 screen resolution problem

by zachkue / April 17, 2011 11:43 AM PDT

I just purchased a SA22350 screen. I have it connected to my machine which runs a NVIDIA 460 graphics card and vista. I have it connected with the PC connection, not hdmi. I set the screen to the standard 1080p resolution, and it resizes the screen so that there are some rows of pixels on the right that just sit black, and the rest of the screen is offeset to the right so that part of the start button & icons are off of the screen. It doesnt make much sense, because the sizing is correct but for some reason it is pushing the image to the right. when i enter into the nvidia control panel and move the screen right it still maintains the black pixels. if i change the sizing to a custom size that is literally 1 pixel less than 1080 it seems to work... I am at a loss and I just want it to work. Thanks in advance

Discussion is locked
You are posting a reply to: syncmaster SA350 screen resolution problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: syncmaster SA350 screen resolution problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) >Link please to that model.
by R. Proffitt Forum moderator / April 17, 2011 12:19 PM PDT
Collapse -
Product Link
by zachkue / April 17, 2011 11:20 PM PDT
Collapse -
Hope you see why we can't mangle the product number.
by R. Proffitt Forum moderator / April 18, 2011 5:13 AM PDT
In reply to: Product Link
Collapse -
Set monitor to 50 Hz
by Kees_B Forum moderator / July 12, 2011 7:29 PM PDT

Reposted for ian (zymotic) after I accidentally deleted it.
Kees

------------------------

For everyone finding this issue in Windows 7 with the Samsung SA350 (S24A350H):

Right click Windows 7 Desktop.
Select Screen Resolution
Click the Samsung monitor
Click Advanced Settings
Click Monitor Tab
Change screen refresh rate to 50 hertz

Should now fill the screen with no black bars top or bottom/left or right.


Ian Brown

Collapse -
Doesn't work
by tpatriqu / July 15, 2011 7:38 AM PDT
In reply to: Set monitor to 50 Hz

The change to 50 MHz made no difference on my Dell Optiplex 990. I am connecting with DVI to HDMI cable. Is this a problem (i.e. not being able to go DVI to DVI)?

Collapse -
syncmaster SA350 screen resolution problem
by Samsung_Monitor_PC Samsung staff / July 18, 2011 6:55 AM PDT

zachkue:

Thank you for your purchase of the Samsung SA22350. I'm sorry to hear that you are having some difficulty sizing your image.

Have you tried the "Auto-Adjustment" feature on the monitor itself?

If that doesn't work, please contact Samsung Customer Support toll-free at 1-800-726-7864.

~ Samsung_Monitor_PC

Collapse -
fix underscan
by Sidney1986 / August 8, 2011 5:41 AM PDT

Hi,

I know it's been a while since the last post, but I had the same problem today and I managed to fix it.

The problem was the video card. I have a ATI Radeon 5770, and for some reason it sets underscan to like 10% by default.. causing the black borders. Download the proper software for your video card and set underscan to 0% and it will look fine.

Collapse -
(NT) underscan FIX
by umar_301 / October 9, 2011 9:09 AM PDT
In reply to: fix underscan
Collapse -
ATI Video Card Suggestions
by Samsung_Monitor_PC Samsung staff / October 10, 2011 12:55 AM PDT
In reply to: fix underscan

I have looked a bit online and have found the following post by another user. You might want to try his solution, and see if it works for you.

The problem might be due to your video card scaling option. If you are using an ATI based video card, try the below steps:

(NVidia video cards should also have an equivalent for this).

For WinXP
*********
1. Open up Catalyst (video card configuration tool)
2. Go to DTV or DTV (DVI) menu on the left.
3. Select sub menu "Scaling Options" and set slider to "0%" towards "Overscan"
4. Picture should be perfect.

For Windows7/Vista
*********
1. Open up Catalyst (video card configuration tool)
2. Pull down Graphics menu
3. Select "Desktop & Displays"
4. Right click on the monitor icon at the bottom of the screen that appears.
5. Select "Configure..."
6. Change the scaling options same as the above.

HDMI input doesn't fill the screen
********
HDMI input does not fill the screen (at least with an ATI card) unless you adjust scaling. Go to the Catalyst Control Center (download latest first) -> click on 'My digital flat panel' -> 'Scaling options' -> adjust the scaling to 0% or Overscan.

The black border is likely due to the Overscan settings of the GPU driver. It may not be set properly. Go to the Catalyst Control Center and configure the monitor. The setting you are looking for is 'Overscan."

Set the Overscan to fill the entire screen.

~Samsung_Monitor_PC

Collapse -
ATI Radeon HD5770 Windows 7 Resize your desktop
by Rodney_Wilson / March 17, 2013 5:51 PM PDT
In reply to: fix underscan

Thanks heaps Sidney1986 your a Bloody legend!!
Fixed a most frustrating problem, if only the defult setting wasnt 15% all would have been fine... Grin

Collapse -
ty
by hebbe1337 / August 22, 2014 2:01 AM PDT
In reply to: fix underscan

ty

Collapse -
Resolution on 23SA350
by beencheated / February 5, 2012 12:09 AM PST

Have bought a Samsung 23SA350 and have huge difficulties to have this working as intended.
First I got the same difficulties as already posted in this thread - black frame - beside that I have still difficulties with the resolution on my desktop, look like its working ok ingame (programs). Aren't able to set 1920*1080 just 16xx*1050.
Why isn'it a DVI on this monitor?

Collapse -
Resolution on S23A350H
by Samsung_Monitor_PC Samsung staff / February 6, 2012 12:54 AM PST
In reply to: Resolution on 23SA350

beencheated:

Did you try the below solutions that were already posted in this thread?

Samsung has chosen HDMI instead of DVi on this model because HDMI is the "future-proof" standard over DVI (which is moving toward going legacy). The S23A350H uses an HDMI connection that can accept a DVI signal from your computer via a DVI-to-HDMI adapter or cable.

As for your other issues...
The problem might be due to your video card scaling option. If you are using an ATI based video card, try the below steps: (NVidia video cards should also have an equivalent for this).

For WinXP *********
1. Open up Catalyst (video card configuration tool)
2. Go to DTV or DTV (DVI) menu on the left.
3. Select sub menu "Scaling Options" and set slider to "0%" towards "Overscan"
4. Picture should be perfect.

For Windows7/Vista *********
1. Open up Catalyst (video card configuration tool)
2. Pull down Graphics menu
3. Select "Desktop & Displays"
4. Right click on the monitor icon at the bottom of the screen that appears.
5. Select "Configure..."
6. Change the scaling options same as the above.

HDMI input doesn't fill the screen ********
HDMI input does not fill the screen (at least with an ATI card) unless you adjust scaling.
Go to the Catalyst Control Center (download latest first) -> click on 'My digital flat panel' -> 'Scaling options' -> adjust the scaling to 0% or Overscan.

The black border is likely due to the Overscan settings of the GPU driver. It may not be set properly. Go to the Catalyst Control Center and configure the monitor. The setting you are looking for is 'Overscan."

Set the Overscan to fill the entire screen.

Hope this helps,
Samsung_Monitor_PC

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.