Question

Synaptics Touchpad Tab not appearing?

I am trying to turn off palm check and the Synaptics tab is not showing. I have the latest Dell touchpad driver and am currently running on Windows 10.
The first photo shows the no Synaptics tab problem.
The second shows going into the actual icon, if I click on the properties nothing pops up. I have tried uninstalling and reinstalling drivers.

If anyone has any ideas that would be awesome.


http://i64.tinypic.com/25tz1a8.jpg
http://i67.tinypic.com/2cibm1v.jpg

Discussion is locked

Follow
Reply to: Synaptics Touchpad Tab not appearing?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Synaptics Touchpad Tab not appearing?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
control panel

did you trying going into your control panel and click on touchpad settings (might be under mouse)?

- Collapse -
Control Panel

Yup I am looking around for palm check but it is the same as the other window.

- Collapse -
Answer
time to reinstall

the synaptics software. go to dells website, search for your specific model, download and reinstall the synaptics software.

on a side note, in the graphic you posted, what happens when you "click to change touchpad settings."

- Collapse -
Gonna Try

I'll try the reinstalling thing now.
If I click on that button nothing pops up. Similar to the icon problem.

- Collapse -
Tried

I tried reinstalling but it's still not working.

- Collapse -
did you restart the computer?

my only other suggestion would be to restart the computer if you had not done so after the reinstall.

Post the full model number of the computer. Also was win10 an upgrade or did it come with the computer?

- Collapse -
Restart

Yeah I restarted my computer but still nothing.
My computer is a inspiron 15-3521.
Windows 10 was an upgrade

- Collapse -
OK, I have this Dell running W10.

Dell Inspiron i15R-2646MRB

But I recall not only updating the touchpad driver but Dell's Quickset app. All working now.

- Collapse -
Dell Quickset

I downloaded the quickset app and I'm currently doing some system detect stuff on the Dell support website. I'll see if that works and get back to yall.

- Collapse -
Nope

Nothing seems to be working but it's okay I'm just gonna wipe it clean once I transfer my important files. Thank though!

CNET Forums

Forum Info