General discussion

Symantec Endpoint Protection 11 Removal Tool

Hi guys,

Is there a removal tool for SEP 11 build #7? I cannot seem to find anything other than manual uninstall instructions, which seems like it would take hours to complete. If anyone has any ideas, please let me know. Thanks!

Discussion is locked
Reply to: Symantec Endpoint Protection 11 Removal Tool
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Symantec Endpoint Protection 11 Removal Tool
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
Just to clarify...

I have Windows Vista Basic Home edition (32-bit).

- Collapse -
Symantec Endpoint Protection 11 Removal Tool


I found the following:

'You'll need a removal tool like the one found at

It's an executable that carries out the commands found here

Also, you will get constant errors in Event Viewer\System because you need to get Remote Access Manager (RASMan) back to its pre-SEP state. To do this, you'll need to restore your backed up registry settings or manually change them. In registry, go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP and in the "13" and "25" folders, change any values in the right pane that refer to "Symantec Endpoint Protection" to "C:\WINDOWS\system32\rastls.dll".

Run services.msc, start Remote Access Auto Connection Manager service and Remote Access Connection Manager service and you're good to go. Go through these steps on any XP, 2003 and 2003 SBS machine that you installed SEP 11.0 on and you'll pretty much get back to an SEP free system.

Additionally, read the below thread at Symantec's Endpoint Protection 11.x sub-forum, at Symantec's Technology Network Community Forum. It too mentions some of the above, to include the tool. According to one of their technology consultants, "The utility is meant to be run on a system with only SEP installed, not SEPM".

Hope it helps..

- Collapse -

Thanks Carol! I will give it a try. I'm just scared because there are so many steps and I don't want to mess up my computer in case I screw up on a step. Ridiculous how Symantec does not have a removal tool...

- Collapse -
You're welcome. The CleanWipe utiltiy..


I hadn't seen your "Vista post", when I submitted mine. Read the below about the CleanWipe utility. It's also mentioned in the thread I first directed you to at Symantec's site. It seems to do the job, but I would want to make sure, you're able to use it, taking your operating system into consideration.

Should you decide to use it, the site was updated, which now includes the download for the utility. It's at the very bottom of the page.

Best of luck..

- Collapse -
Some clarification and final thoughts..

In an effort to try to find the efficacy of the tool and it's use with Vista, I (only) read through 9 pages of a 26 page thread. Some things I'd like to point out.

Read the bottom of page 3 of the thread, where Vista is discussed. Keep in mind the date of the post. Things may have changed since then.

The only post I find marked with an "accepted solution", by a Symantec employee, reads as follows:

The Cleanwipe utility is a very easy but potentially very dangerous tool to use which is why Symantec is requiring customers to open a call to receive the utility. The *best* way to remove the product has always been, and always will be, to use the Add/Remove programs feature in the control panel. If Cleanwipe would be available for anyone to download we?d have people running cleanwipe to fix things that don?t require uninstalls in the first place, because it?s relatively easy to use.

A Symantec technician should be the one to deem it necessary to run.

Helen Gressman
SEP Forum Moderator

According to what I read in the thread, the general consensus seems to be that it's best to email them. Otherwise, you might be hanging on the phone "endlessly". Some even found themselves speaking with someone, as far away as India! Shocked Imagine that!

Endpoint Protection
Contact Technical Support

If it were me, I would contact them at the above address and ask if the tool can be used with Vista and also if it will remove your specific version. Whichever route you decide to take, I wish you the best of luck..


- Collapse -
This Ridiculous Process Is Becoming

a Symantec trade mark!! In order to keep you paying/prevent you moving to another competitor, we'll make it as difficult as possible to remove cleanly & easily. "& now to suit our great computer....(& it's profits)". Enough reason alone for me to never touch any Symantec product! JMHO! Sad

- Collapse -
So very bad news...

I first attempted to get rid of this program by following the manual instructions that symantec gave:

After completing all the steps, I noticed that some items were not removed, such as a broken live update icon in the control panel that i could not remove and a broken symantec icon in the control panel which did not have the option of uninstall/change. Because of this, I decided to give cleanwipe a try. After doing this and restarting, something was obviously wrong with my computer. Everytime I started up, a message would pop up saying "Windows Host Services has stopped working."

I decided to do a system restore to before i tried to get rid of symantec, but this did not work. Symantec was already "killed" and would not run anymore, but was still present on my computer. Also, my internet adapters started to fail me and would not connect via wireless or cable (I am on my other computer). I tried to uninstall symantec again via the add/uninstall programs function, but the installer would not work properly and kept getting stuck at the last step. To solve this, I tried to download Symantec Endpoint Protection again and reinstall it. Also did not work, as the installer got stuck on the last step. Crossing my fingers, I decided to run cleanwipe one more time, but same thing happened as before. Except this time, I have no internet.

AHh what should I do? Very worried right now.

- Collapse -
You Can Try Running A SFC....

System File Checker. This is designed to repair/replace any lost or damaged system files. See the following link. Sorry, but it seems much more complicated than in XP so you may wish to print it out to have on hand during process.

Also be sure you have someones Firewall running if you connect to net.
Don't know if you had Symantec's firewall installed & now gone?

Hope this helps. Happy

- Collapse -
getting rid of SEP11 from registry

Oh, I feel your pain. Symantec really did not make it easy this time around.
Looking at the provided instructions, there are couple of additional registry entries that need to be removed, if still present after the uninstall:

"FriendlyName"="Smart Card or other certificate"
"Path"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"ConfigUiPath"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"IdentityPath"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"InteractiveUIPath"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"InvokeUsernameDialog"=dword: "InvokePasswordDialog"=dword: "MPPEEncryptionSupported"=dword: 1 "ConfigCLSID"="{58AB2366-D597-11d1-B90E-00C04FC9B263}" "StandaloneSupported"=dword: "NoRootRevocationCheck"=dword: 1 "RolesSupported"=dword: 3 "PerPolicyConfig"=dword: 1 Code: Windows Registry Editor Version 5.00

"FriendlyName"="Protected EAP (PEAP)"
"Path"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"ConfigUiPath"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"IdentityPath"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"InteractiveUIPath"="C:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection\\SymRasMan64.dll"
"InvokeUsernameDialog"=dword: "InvokePasswordDialog"=dword: "MPPEEncryptionSupported"=dword: 1 "ConfigCLSID"="{58AB2366-D597-11d1-B90E-00C04FC9B263}" "StandaloneSupported"=dword: 1 "NoRootRevocationCheck"=dword: 1 "RolesSupported"=dword: 13 "PerPolicyConfig"=dword: 1

See if this does the trick.

I would not recommend touching SEP11. Stick with your current anti-virus software, if you like it. Or you can try anti-virus from TrendMicro ( For endpoint security you can try zlock from zecurion.

good luck and let me know how you made out.


CNET Forums