MacBooks forum

Question

Superduper fsck_hfs

Using Macbook Pro, OS 10.6.8. Just updated to the most recent version of Superduper and backed up my hard disk to my external, same as I have been doing for some years.



Backup seemed to have gone fine, but when I went to check the external hard drive a couple of hours later (after having restarted my computer) it would not mount.



Noticed the internal hard drive running very fast so I checked Activity Monitor. A file called fsck_hfs was taking up about 60% of memory. And it just kept running fast and running and running. I could not eject the external as it did not show up on my desk top. Finally just had to shutdown everything and disconnect. Tried it again and got same result.



Disk utility does see the volume, but that does not help anything.



Can anyone tell me how to get the external working again?

Discussion is locked
You are posting a reply to: Superduper fsck_hfs
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Superduper fsck_hfs
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: fsck_fhs

In reply to: Superduper fsck_hfs

That sounds like that program is checking the disk. I'd wait for the results before doing anything. But it could well be it needs to be repartitioned and formatted again.

Kees

Collapse -
fsck_fhs

In reply to: Re: fsck_fhs

Thanks for your reply. I let it run for about 20 minutes. Nothing happened. I am not quite ready to give up and reformat. Hopefully, someone else might have some idea how to fix this problem without doing so.

Collapse -
Fixed... for now

In reply to: fsck_fhs

After letting the external hard drive sit for a couple of days, I re-connected it and it works like normal again.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!