Windows Legacy OS forum

General discussion

Super Large MFT on Second HDD

by tsranch / March 5, 2005 12:34 PM PST

I've two HDD, both 40gb, both NTFS. Used the tweak for small MTF, but it only seems to work on the master HDD (C) while the slave (D) is very large according to cluster count. Any ideas as to why or how to correct to a small MFT? Win XP Home/SP1, Athlon 2800, 512mb, drives are Western and Samsung, both running at Ultra DMA Mode-5 on VIA chipset. Everything is plugged into a MSI KTV6 MoBo.

Discussion is locked
You are posting a reply to: Super Large MFT on Second HDD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Super Large MFT on Second HDD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Super Large MFT on Second HDD
by Cetin Denislam / March 6, 2005 5:18 AM PST

If you?re talking about NtfsMftZoneReservation then read the note (excerpt is below, bold and underline mine?s) from the following MSKB article:

Q174619 ?"How NTFS Reserves Space for its Master File Table (MFT)"

NOTE: This is a run-time parameter and does not affect the actual format of a volume. Rather, it affects the way NTFS allocates space on all volumes on a given system. Therefore, to be completely effective, the parameter must be in effect from the time that a volume is formatted and throughout the life of the volume. If the registry parameter is adjusted downward or removed, the MFT zone will be reduced accordingly, but this will not have any affect on MFT space already allocated and used.

So, you can save your data files from the second HDD, to the first (if it has available space) or to an external media.Make sure that NtfsMftZoneReservation is 1 (or 2). Format the second HDD as NTFS and move the data files back.

Good Luck,


Trying to unweave, unwind, unravel
And piece together the past and the future,

T. S. Eliot

Collapse -
by tsranch / March 6, 2005 1:16 PM PST

Thanks, sounds like a plan that'll work. Never saw the cavet.

Collapse -
You are welcome and Good Luck [NT]
by Cetin Denislam / March 6, 2005 7:39 PM PST
In reply to: NtfsMftZoneReservation


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?