General discussion

Sun Java J2SE 1.4.2_06

After I installed this to use in place of Microsoft VM I have experienced shut down problems with my "Windows 98SE".It reaches the "windows is shutting down" screen and freezes.I did not have any prior shut down problems before installing the Sun Java. My browser is IE6.0SP1

Discussion is locked

Reply to: Sun Java J2SE 1.4.2_06
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Sun Java J2SE 1.4.2_06
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
Welcome to the club

I found the same issue with my w98 ie6sp1.

In my case I found this problem occured if I accessed the java control panel.

If I did NOT access the jcp then the machine would shutdown proper.

Accessing the jcp does not show up as a task but it does show up as a process.

That process seems to be what shutdown was having a problem with.

I tried a reload of java (great fun on d/u) no help.
I tried a process help

I then found that java sites did not display proper. (slightly fuzzy)

Bottom line the product went to the S-can.

- Collapse -

I was just coming back to post what worked for me,not expecting someone else to have similar frustrations.I was advised to "remove" my present version and install the new updated version.It is available here The one to download is located close to bottom of page shown as "JRE5.0 Update 1". Good luck P.S. after you install with IE open go to tools\int.opts\advanced\microsoft VM and "uncheck" the setting.

- Collapse -
Thanks for the info.

Some day I'll revisit the java issue.

I can't help but wonder if the rush to sjava is like the rush to firefox.

Much ADO about nothing for most folks.

- Collapse -
My decision...

was based on the "security"isue,and the fact that Microsoft was no longer supporting their VM.I have seen no difference in operation or performance,although I am not a big "gamer" or anything like that.

CNET Forums

Forum Info