Question

Sudden Volume/Partition Access Loss

Hi! I just experience a issue I've not experience since my start of using computers as a kid. I usually handle all computer errors on my own but this one puzzles me and I can't find any threads with the same issue as mine.

It all started with me browsing around on my usual sites. Suddenly some programs were not responding anymore. I tried to cancel them in task manager but only got "access denied". After a while it worked again. Then it stopped working and then I rebooted my PC.

After the reboot I get the error message that my "F: volume is not accessible." The error message suggests the normal things like "is it not connected? Try another port" and so on. There is just a pop-up window and no error code.

So I went the normal route. Tried multiple SATA ports to no avail.

Tried to do a "clean" boot were I unticked all services in case it was a third party program blocking the drive (this is still my strongest guess to this point) to no avail, still no access.

I tried a system restore and on startup my usual desktop icons which are located on the non-accessible drive popped for a split second before the "F:\ drive is not accessable" message reappeared once more.

Tried using "CHKDSK /f F:" in cmd.exe(admin mode) and all that said was "cannot open volume for direct access".

I've tried usuing the control panel>admin tools>computer management and check my disks to see if the drive was for some strange reason not Partitioned anymore. And the strange part here is that I can't see the drive as "F:" drive anymore. But there is a unnamed "drive" and 11,18GB s of non-partitioned space which seems weird(the drive is 1TB so it should not be that one but it could still be somewhat related even though my guess that unnallocated space is related to something else).

The only place I can see the drive with the name it had before "WDC ect. ect." is in BIOS. But there it states that the drive is "0.00GB" and "System Preserve" says "Not Supported" while my other drives states "Supported".

I also want to add that this drive has had NO previous issues or error messages what so ever. It was just a very sudden loss of access to the drive making me thing it's has to do with a third party software, virus or something similar. It MIGHT be some type of hardware failure but the drive does not make any funny sounds and I've had hard-drives fail on me before and none of those situations where even remotely similar to this one. And my various anti-virus scans did only detect a few small harmful programs that are now removed but that did not change to the status of the drives accessibility. The virus scans also can not scan the unaccessable F: drive, even not when I do a reboot scan. Still that does not make it to clear as to why the drive says "0.00GB" & "System Preserve: Not Supported" in bios. One would think that that would only block access to the drive once windows is fully loaded if a third party would be involved. But I might be wrong on this one.

So to summarize, the system finds the drive but any sort of access to it is denied and the only valid place where I can see that the drive is connected is in the bios. Everywhere else it's basically no where to be found.

I need some fresh eyes on this one to get it solved it and if you need any added information you're more then welcome to ask.

Thanks in advance.

Edit: I run Windows 10 on my system.

Discussion is locked
Follow
Reply to: Sudden Volume/Partition Access Loss
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Sudden Volume/Partition Access Loss
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
F drive

Is F drive a partition or a separate disk unit?
How many disks are in this machine?

- Collapse -
F Drive

It's a separate volume/disk unit. Including this one: 3 drives in total.

- Collapse -
F drive

You can try a different sata data cable or linux or put it in an enclosure and try usb.

I suspect it's what Kee's said....the drive has gone south.

If the data on that hdd is really important and you have no backup then it's off to a data recovery house.

- Collapse -
Answer
Re: drive issues

My guess is that the drive has gone south. If you doubt, boot into a Linux disc or stick and see if you can access it in Linux. If not, it's time for a new one. Of course, you have a backup of everything you don't want to lose, so it's only a minor annoyance and a rather small amount of money.

- Collapse -
Re: drive issues

I'm beginning to accept this to be the truth. I have never had such a immediate crash before. I'm trying out some recovery programs to get some files that I have not backed up. But from what I can tell every single sector on the disk is bad. Which makes it even weirder for me that the disk have not given me any trouble at all until this day. Oh well.

- Collapse -
I missed some detail on this drive.

If it's in some USB case, as a last hurrah I put it directly on the motherboard connection.

If that doesn't read then as a last hurrah I try RECUVA.

If it's dead then off to drivesavers for an estimate.

-> Here's the common recovery fee. Ready? About 1,000USD.

Folk usually scream about that but just today some USB 4TB HDD 2.5 inch drive was under 90USD so backups are cheap. Recovery is 10X or more costly.

- Collapse -
Re: I missed some detail on this drive.

Ah, I forgot about RECURVA, thanks for the reminder.

Nah I'm going to try to use recovery software and other methods to get as much as I can back. If that does not work then it's just in the trash with the drive. It was my oldest drive and because of that I did not save anything of greater importance on it.

If I can't fix it myself then it's not worth fixing. That's usually what I go by. Wink

CNET Forums