Windows Legacy OS forum

General discussion

Sudden large letters ( type )

by rob44 / January 7, 2006 8:05 AM PST

Had downloaded 3 new security updates from M S N last night just before shutting down my H P pavilion 7955 running Windows X P Home edition. On start up this morning I found all the Web pages I visited ( ebay,CNN,New York Times, etc. )displayed in an overly large letter format, bold and magnified. My desktop and Outlook Express email are not changed. Any ideas on what happened and how to return to my previous display? Thanks

Discussion is locked
You are posting a reply to: Sudden large letters ( type )
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sudden large letters ( type )
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
If it only occurs
by Kono Kusotare / January 7, 2006 8:08 AM PST

when viewing web pages, try holding down the Control key and spinning your mouse wheel to change the font size.

Collapse -
Also If it only occurs on web pages
by Tufenuf / January 7, 2006 8:19 AM PST
In reply to: If it only occurs

Kono, If it's only happening on web pages you can click View>Text Size and change it to a smaller size.

Tufenuf

Collapse -
This worked
by rob44 / January 7, 2006 8:53 AM PST

The view, change text size, worked ! I do not know how the setting got changed, but I found it set to " Largest ". Many thanks.

Collapse -
(NT) (NT) Glad it worked & Thanks for posting back.
by Tufenuf / January 7, 2006 10:22 AM PST
In reply to: This worked

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!