Forum Feedback & Announcements forum

Alert

'SUBMIT REPLY' not working in TechTracker forum

i'm clicking on, 'SUBMIT REPLY' but nothing happened. No instant jump to a new page showing, 'reply posted'. Nor a spinning circle on the tab header to show activity. 'PREVIEW' worked but not 'SUBMIT REPLY' on the 'PREVIEW' page or the original 'EDIT' page. my internet connection is OK.

Discussion is locked
You are posting a reply to: 'SUBMIT REPLY' not working in TechTracker forum
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 'SUBMIT REPLY' not working in TechTracker forum
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hi edgbaston

In reply to: 'SUBMIT REPLY' not working in TechTracker forum

Are you still having problems?

Are you logging in with a social network (like Facebook) or just using a regular CNET login?

Collapse -
Are you still having problems? YES

In reply to: Hi edgbaston

i'm using a regular CNET login. Just tried to make the above reply again and still nothing happening. Was able to make the 'New' post here which you replied to but 'Reply' in TechTracker is still not working for me. Will it work here, now? Here goes!

Collapse -
Which browser are you using?

In reply to: Are you still having problems? YES

And do you have any ad, script, etc blockers installed?

I was able to copy and submit your intended reply to rodburt's post in the TechTracker forum, so it does seem to be working for me. It's odd that you can post here and not there, so any specifics you can provide should help track down the issue. I deleted my reply there since it's not my response, but let me know if you'd like me to re-post it for you.

John

Collapse -
Which browser are you using? Google Chrome

In reply to: Which browser are you using?

Hello, John

Collapse -
I cannot reproduce this bug

In reply to: Which browser are you using? Google Chrome

I submitted an answer and I submitted a reply, both in Chrome, and both were successful (I've since deleted them). The only suggestion I have right now, if you haven't already tried it, is to clear your browser cache, do a shift+refresh, and try again.

Collapse -
Changed Browser

In reply to: I cannot reproduce this bug

Changed browser to SlimBrowser and post went through OK.

Collapse -
just the cache

In reply to: Changed Browser

For an issue like this, I don't think cookies would be a factor. But there might have been a javascript update that your browser wasn't picking up due to caching.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.