Question

Stuck on MSI BIOS splash

I read a few other posts but it seems everyone else has their problem as soon as they replace or change parts so I figured I would post mine. I built a pc and it started up without problems, the mobo worked fine and everything seemed to be in order. I used an older hard drive and to my surprise it had windows 7 premium on it, I did the HP system restore to format the drive and make sure it was clear and the system worked fine for a few hours, I installed drivers and restarted after all of them. I was able to use it long enough to download team fortress 2 and play a little bit of it with my brother. During the game I was noticing a lot of packet loss, not new on our connection and went to get a drink and some food. When I came back my brother was editing the TCP registry and when we rebooted it and that is the first time it was frozen on the MSI screen. When I am stuck on this screen, I cant use the keyboard to enter bios and I waited for about 5-10 minutes and it never left the screen. When I hit the power button, it shuts off without a problem, no need to hold it down. I tried restarting a few times and got nowhere so I tried a few things to fix it.

- I unplugged and flipped the switch on the power supply and held the power button down for about 15 seconds to get rid of any built up charge
- I tried resetting the cmos
- I tried running with one stick of ram and it noticed but I couldn't hit f1 or f2 to use the two options it gave me
- I tried starting it with the disc drive, hard drive, wireless adapter unplugged and with only one stick of RAM.
- I tried turning the eco mode on my psu off.

All of these, except changing the memory, resulted in the same BIOS splash screen being displayed. The motherboard is under warranty but I have not been able to find any information about how to redeem a warranty on MSI's site. Any help would be appreciated.

I'm running:
MSI 970 gaming mother board
AMD FX Black edition 6-core
Evga 550 G2
GeForce gtx 750ti
Gigabyte GC-WB867D-I wireless adapter
Corsair Vengence DDR3-2100 8gig x2 RAM

Discussion is locked
Follow
Reply to: Stuck on MSI BIOS splash
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Stuck on MSI BIOS splash
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Since it's so new did you???

Did you pull it out of the case onto cardboard and try it with less parts? No HDD, ODD, etc?

- Collapse -
Tried

Yea, I tried with only the gpu, and one stick of ram in. It went to the bios, then went to a black screen for about a second then back to splash.

- Collapse -
Many don't try it without the case.

Since you did all the tests you call and talk with the supplier what to RMA.

- Collapse -
OK

Yea, I am trying to find out how to send it to MSI

- Collapse -
Keep in mind no one can guess what country you are in.

If you want members to look into where to talk RMA and such, you might have to reveal who you bought it from and what province and country you are in.

- Collapse -
United States

We are in Georgia, United States, and purchased from US amazon. I bought it back in February because i didn't have a whole lot of money, and i finished buying the parts around the beginning of this month.

- Collapse -
So amazon prime?
http://www.amazon.com/gp/help/customer/display.html?nodeId=200572800

https://service.msicomputer.com/msi_user/support/rma_form.aspx seems to be right. It was the first hit on google.

The thing is I'm not there to trouble shoot it for you. It could be a jumper on the wrong spot, the case issue many find or other.

Here's the new builders gaffe that repeats over and over. They put it all together and it doesn't work. That's not how seasoned builders make a new PC.

https://www.youtube.com/watch?v=3ACedfiQPmE shows how we use a process of elimination. It's very important to not in the case. Again I've lost count of how many dead PCs were caused by motherboard mounting errors.
- Collapse -
Be sure to watch that video.
- Collapse -
Clarification Request
TCP Registry

Was he doing this editing of the TCP using the proper Networking Connections area, or was he attempting to do it in the Windows registry (regedit) instead?

You are able to enter the BIOS and move around in it OK? If so, does it see the hard drive there?

- Collapse -
Regedit

He used regedit and followed this guide: http://lifeandcode.net/2009/05/reduce-game-network-latency-in-windows-7-or-vista/
Also, we cannot get into the BIOS setup or boot menu. We get stuck on the MSI splash screen during boot. Without RAM, or only 1 stick, it goes to an alternate screen saying it detected a change in ram sticks or something similar to that, asks if we want to setup or factory reset the values, but yet again we cannot input.
There is no POST Beep, but I do not think our motherboard has a speaker for one (We didn't hear a post beep before it got stuck on splash either)

- Collapse -
from the moment you turn it on

start pressing the del key over and over. If that doesn't work, watch the splash for any info on a key to enter the BIOS and use that the next restart. I suspect the only problems is loss of access to the windows system on the hard drive.

Have you tried booting from a CD or DVD such as a windows repair disc or a Linux LIVE DVD?

- Collapse -
Yes

Can't get in to BIOS at all, even using the CD it doesn't work. I might give it a few more tries but I think ultimately Im gonna have to use the warranty on this one.

- Collapse -
(NT) sounds like warranty time
- Collapse -
Question

I don't know if this matters but I wonder if it could add to the problem ?
In the original post Soldner726 said.....
I used an older hard drive and to my surprise it had windows 7 premium on it, I did the HP system restore to format the drive and make sure it was clear and the system worked fine for a few hours,

If HP bios are already from the old HDD shouldn't there be problems?

- Collapse -
Older OEM

used to put BIOS not on the CMOS but in a special area of the hard drive.

CNET Forums