Question

Stuck in a loop, only boots in safe mode

My laptop has only been able to boot in safe mode for the past few days, when trying to run as normal it restarts after the starting windows logo just before where i would log in has come up the screen then goes black shows the mouse curser and will then restart from anything to 3 seconds to around a minute and a half after doing so.

i am using an Acer 6935g - Item model number Aspire 6935G-844G32Bn -Processor Brand/Type
Intel Core 2 Duo T9400 2.53 - RAM Size 4 GB - Graphics Card: NVIDIA GeForce 9600M GT Dedicated Graphics

Opererating system is windows 7 pro sp1

I have tried to do a few fixes i read about similar problems but haven't got far, i have tried in command prompt running the "sfc /scannow" command - did not find any integrity violations, i have also uninstalled video card drivers and sound, i rarely get a chance but have managed to get through a startup repair it shows an error and to send report but gives no details also have tried running in low resolution.. last known good config i have no restore points i upgraded to current OS at the beginning o the month but the problems are only in the past week i got a cheap licence off ebay and think this may be the problem if not hardware related, i have tried to reinstall windows but the system tends to restart at the same point - towards the end of the second process.

if anyone has any suggestions of how i could get the system running again i would really appreciate the advice

Discussion is locked

Follow
Reply to: Stuck in a loop, only boots in safe mode
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Stuck in a loop, only boots in safe mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Did you try MSCONFIG while in Safe Mode?

Try MSCONFIG and unchecking most items. Read what and how at link.
https://forum.spore.com/jforum/posts/list/22069.page

Copy from link:
"How to use MSCONFIG to disable startup and non-Microsoft services

Reference Microsoft article: http://support.microsoft.com/kb/310560

1. Click Start, click Run, type msconfig, and then click OK.
2. On the General tab, click Selective Startup.
3. Uncheck Load Startup Items
4. Click the Services Tab
5. Click on the word Manufacturer to sort the list by name of Manufacturer
6. Uncheck all services that are not Microsoft Corporation under Manufacturer
7. Click Apply
8. Click OK
9. Restart your Computer
10. A window will come up after your computer reboots reminding you that you used MSCONFIG, this is normal. Close that window and see if Spore works better.

If things are now better you can then open MSCONFIG and start turning on Services that you previously turned off, one by one, to see which one was causing an issue, rebooting after applying and hitting ok for each change.

If you are able to turn on all Services and do not discover a problem you can turn on Load Startup Items under the General Tab. Then click the Startup Tab and click the Disable All button. As before, you may check one item at a time, apply the change, hit ok, and reboot to see if the allowed startup item causes a problem.

If disabling Startup Items and non Microsoft services does not resolve your issue you can return to a normal startup.

Return to normal startup
After you complete your troubleshooting and fix your configuration, return to a normal startup. Follow these steps:

1. Click Start, click Run, type msconfig, and then click OK.
2. On the General tab, click Normal startup.
3. Click OK.
4. Restart your computer. "

- Collapse -
Msconfig

I followed the instructions you gave and first time it allowed me to log on normally after some time waiting at the black screen my desktop manages to load and then it restarted a yellow notification box popped up in the bottom right before restart saying windows service not active and will cause other users not being able to log on. That isnt what it said exactly as the computer restarted before I got to read it all but along those lines

- Collapse -
Now I'm thinking MALWARE. Why?
- Collapse -
No progress made

I followed grifs list after the first restart it brought up the log in screen i got excited... logged in and then restarted i looked for the notification and it reads

- failed to connect to a windows service Windows could not connect to the group policy client service this problem prevents standard users from logging on to the system

There's a lot more but restart is sudden so i don't get to read it all i have been restarting for a few hours just trying to get to log in normal and record start up so i could read it fully but i haven't had any joy.

- Collapse -
That's a better error message.
- Collapse -
I'll give them a try

I'll have a look at these now but did try a factory reset but have no option to i didn't know how to find the factory reset in win7 so i followed a youtube video to find where it was and it gives me no option to do so i thought because it's in safe mode and also thought to create a partition but again i can only load in safe mode and it doesn't allow.

the problem may have came from program called bytefence it was removed earlier i have just googled the name and the first thing it says is that its malware... and i possibbly agreed to installation while installing an emulator called winds pro.

- Collapse -
This is sounding like a damaged OS.

Remember that for Windows this includes registry and file damage. And no, I never advise registry repair apps. Almost all cause more issues than they solve.

About the factory reset. I don't see make, model of the PC and what restore media you have.

Running a Windows PC can't be done without backups and restore media yet.

- Collapse -
Answer
Re: tried to reinstall Windows

If you format the hard disk while installing Windows, and it still fails, it's a hardware issue, especially since it didn't fail only three weeks ago. It can't be a license issue before you input the license number, assuming you use the official Windows 7 download.

Disconnect all not-essential hardware (printer, USB-stick, ...) and try again.

- Collapse -
Re

Yes I thought maybe hardware which really sucks and yeah it was official windows installed

- Collapse -
Answer
system restore

while in safemode, did you try a system restore to a previously saved restore point prior to when the problem started?

- Collapse -
Yes the following process a few times

Yes i have tried this several times it says it completes restore but on restart goes into start up repair as the system failed to start, then it will say windows cannot repair this computer automatically - don't send or send information after i click it will restart and most likely but not always check hdd for consistency that will go fine and then back to restarting

- Collapse -
I tried the same

Im having the same issue, its really frustrating..have you fixed it? And how did you do it?

CNET Forums

Forum Info